Anuncios Google

OsUp

AplicacionesDLDIWifienit

 v2.7

Bajo este breve titulo se esconde una de esas aplicaciones imprescindibles para todo buen amante del Homebrew, que guste de usar las mejores aplicaciones WiFi en su consola. OsUp nos permite nada menos que actualizar el kernel de nuestra flashcard via WiFi sin tener que acudir a la pagina del fabricante para revisar si hay nueva version: OsUp detectara la flashcard que estamos usando, descargara la version del kernel correspondiente a ella, la descomprimira y la instalara en la tarjeta de memoria. Todo ello de forma automatica.

Autor, .:Mik:..

Flashcards compatibles

OsUp es compatible con las siguientes flashcards:

  • AceKard2
  • AceKard RPG
  • CycloDS Evolution
  • DSTT
  • EDGE
  • R4 (original, no clones R4)
  • SuperCardDS One
  • SuperCardDS One SDHC

Nota: Daros cuenta de que aun no hay ninguna flashcard compatible con DSi a la que le sirva OsUp, si teneis una DSi no os molesteis en probarlo.

Nota: Usad OsUp SOLO si teneis alguna de las flashcards que aparecen en el listado, sino el programa no reconocera correctamente vuestro cartucho, y podria descargaros una version de kernel incorrecta.

 

 

 


Como funciona

Simplemente debeis tener el WiFi configurado en la NDS. Copiamos todo el contenido del RAR en la raiz de la MicroSD, y lo ejecutamos a traves del menu de la flashcard. Pinchamos sobre "Update Card".

Nota para usuarios Acekard RPG: Debeis copiar el programa en la memoria NAND de la flashcard.

Como habreis visto en la captura anterior, el icono "Update OsUp" del menu principal tambien es capaz de actualizar el propio OsUp.


Version 2.7

Descargar OsUp v2.7 Windows es (Solo usuarios registrados)

Nota: En la version actual, OsUp no detecta ni tu version de kernel actual ni la version actual del propio programa, asique siempre se actualizara si elegis esa opcion.

 

4.289475
Tu voto: Ninguno Votos totales: 4.3 (76 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de christianskater

Si pero...

Si alguien tiene una Acekard (almenos la que yo uso es la 2i actualizada a v.1.8.7 y compatible con mi 3DS). No necesita ese homebrew ya que tiene esa función incorporada en el menu. Yo la utilizo y va a la perfección y aparte del kernel tambien me permite descargar los ur.cheats y actualizar el propio wifi de la tarjeta. De todos modos es un buen homebrew. :)


 Si quieres Skins para Acekard de creación propia (Buena calidad) pincha aqui>>>                                                                                


                                                    

¿Vale para m3 ds real?

¿Vale para m3 ds real?

Imagen de gsc

como se podria hacer un servidor

por que si lo consigo lo k are sera poner applicaciones a gameup poner skines de m3 real de todas las flash q no aparecen y pondira los sistemas operativos de las demas flash


yo estuve en la japan wekend madrid no os la perdais aqui salgo yo con mis colegas haciendo el chorra ------> http://www.youtube.com/watch?v=GvxQh8upX60 (soy el de pelo largo estoy bueno eeee :P) tambien voy a la expomanga madrid por si me quereis conocer hala hala ya sabeis donde

mira...

https://x10hosting.com/

 

Es un servidor gratuito con capacidad ilimitada, te registras, subes archivos via ftp y te metes en tu pagina web para descargarlos,

saludos


Web

www.universales.tk

Canal

https://www.youtube.com/user/Jamesjon12345

Twitter @jamesjon12345

Facebook jamesjon12345

---------------------------------------------------------------

Pago para toda la vida desde aquí (La mejor web del momento, pagos de 100 euros o mas), pago para toda la vida sin hacer nada registrandote aquí .

 

Nueva web para ganar dinero www.ganatope.tk ya disponible!! 

vaya...

si valiese para M3DS Real me seria util

...

ojala valiese para r4sdhc

Imagen de _-Slash-_

no importa

igualmente la R4 SDHC no tiene muchos cambios entre cada version

Imagen de gsc

ke es

kernel y pa que sirve

Imagen de Neo_Ace

El kernel es el firmware.

El kernel es el firmware.

Imagen de gsc

ha vale

gracias

Imagen de ĵØѓÐї†℠™

pregunta

oye una pregunta cuando actualizo el kernel el kernel que ya teniamos se borra automaticamente?

Imagen de Unicorn

Si

simplemente se sobreescriben los archivos.

Imagen de Naruto1994

FUNCIONA EN EL R4i??

Vale para R4i??

Imagen de _DARK_ZER0_

Puedes probarlo

y comentar si funcionó y se añadiria a la lista

saludos y suerte

pregunta

una pregunta, y los skins que teníamos que es de ellos poque en la ttds estan el la capeta de la actualizacion

Imagen de Unicorn

Me he puesto en contacto con Mik

el autor de la aplicacion, y me ha comentado que esta trabajando en una version compatible con DSi (con mas flashcards compatibles por lo tanto). Esperemos que llegue pronto y nos sorprenda :-).


Para recibir ayuda más rápidamente, recomendamos que pongas títulos descriptivos y no utilices abreviaturas (estilo MSN) en tus post de los foros. Recuerda revisar el Manual del perfecto forero y las Normas de la Comunidad.

Imagen de Master WoOoW

yo lo

spero que salga para EZ-Flash ViSonrisa

Imagen de Naruto1994

ojala yo tengo la DSi + R4i

ojala yo tengo la DSi + R4i y ojala pudiera actualizar el kernel con ese prograaaama^^

Imagen de holas400

en la N% funciona

En la N5 funciona pero dice que es una r4

Imagen de BLLND

como actualizar

Pero si la R4 original ya salio el ultimo firware, como se actualiza? eso es lo q no entiendo

Imagen de Neo_Ace

Lo que hará es descarga la

Lo que hará es descarga la última versión que haya disponible en tu flash card. Si ya la tienes instalada, lo más posible es que la sobrescriba.


Canal de SceneBeta en YouTube

weno  me ha gustao, peroo

weno  me ha gustao, peroo sin embargo, he "actualizao", i me sigue la version 1.18?¿

y se te olvidó poner cyclods Cool lo pone en el mismo prgrama xdé.


targeta: esperando a alguna compatible para los juegos exclusivos para la dsi
cosola: Nintendo DSI!! / Wii

firmware: 1.4E / 4.0

Imagen de Unicorn

Añadida

gracias por el aviso.

Imagen de Neo_Ace

Será porque no hay una

Será porque no hay una versión más actual que esa. Supongo que tienes una R4.

no, tengo la 2.7, que es la

no, tengo la 2.7, que es la que hay colgada

Imagen de Arbër

¡Que práctico! ¿No?

Gracias Uni por el Homebrew.

Genial, aunque tiene un

Genial, aunque tiene un pequeño bug: No detecta que version tienes de la flashcard o del progama XD

 Pero quitando eso es de los homebrews mas imprescindibles, le pongo 4 estrellas

me funcionara en mi

me funcionara en mi m3???????????????????????????

 

Imagen de Neo_Ace

Si es que... arriba en la

Si es que... arriba en la new hay una lista con las flash cards que soportan OsUp, y la M3 no está entre ellas.

Imagen de Unicorn

Lo observe al testearlo

pero se me ha olvidado añadirlo a la noticia. Gracias por el apunte compañero.

que chulo

imaginad, si este sirve para actualizar

mas adelante se podria descargar homebrew o... tambien roms...Cool

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.