Patrocinadores

http://www.dsflash.es/

Anuncios Google

Nueva actualización para DSi: Versión 1.4.4

Noticiases

Versión 1.4.4 DSi/DSi XL

Después de casi nueve meses sin sacar ninguna actualización, Nintendo vuelve a la carga con una consola que ya parecía haber caído en el olvido en lo que el tema de actualizaciones se refiere. Al igual que con actualizaciones anteriores, en esta nueva versión de DSi/DSiXL serán bloqueadas todas las FlashCards, por lo una vez más, os recomendamos que NO ACTUALICÉIS, al menos, hasta que vuestra FlashCard sea compatible con la versión 1.4.4.

Después de mucho tiempo sin acercarnos ninguna actualización, Nintendo nos trae una nueva versión para nuestras DSi/DSiXL, la cual, a diferencia de las anteriores, trae una "mejora" (corrige un error de conexión cuando se intentan subir las fotos de la cámara a Facebook), pero al igual que sus antecesoras bloquea la mayoría de las FlashCards, y además, con esta nueva versión, los exploits de los juegos Cooking Coach y Classic Word Games, han sido bloqueados.

¿Qué FlashCards siguen funcionando y cuáles no?

Las FlashCards que por ahora siguen operativas son:

FlashCards que no funcionan por el momento:

Conclusiones con la nueva actualización:

  • Lo único que nos ofrece es una corrección a la hora de subir nuestra fotos a Facebook, por lo demás, lo mismo de siempre, el acceso al Canal Tienda de DSi. Podremos seguir jugando online con total normalidad sin actualizar la consola.
  • Si actualizamos, algunas Flashcards quedarán bloqueadas hasta que los Teams de cada una de ellas saquen una nueva actualización, por lo que os recomendamos que NO ACTUALICÉIS hasta que vuestras respectivas Flashcards saquen una actualización que permita que funcionen en DSi/DSiXL con la nueva actualización.
  • Si ya habéis actualizado, no os queda más remedio que esperar una actualización de vuestras FlashCards que permita el uso en la versión 1.4.4.

En resumen, os recomendamos que NO ACTUALICÉIS a menos que vuestra FlashCard sea compatible con la nueva versión, puesto que sino, no podréis disfrutar de la Scene de NDS en vuestras DSi/DSiXL.

Por último, me gustaría dar las gracias a tozevleal y a MUNDOFACEBOOK por avisarnos de esta nueva actualización.

4.066665
Tu voto: Ninguno Votos totales: 4.1 (30 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

ayuda con mi R4i

Hola a todos, yo tengo la R4i, de la pagina www.ndsill.net y si viene ya el nuevo kernel y 2 archivos para actualizar, que incluso ayuda a pasar la actualizacion de la 3ds 6.0, pero cuando corro los archivos me sale un fail, y que presione el boton A y no pasa nada, alguien me puede ayudar? es de color azul cielo, igual que mi DSi
Imagen de lusadi

Necesitas ejecutar el update

Necesitas ejecutar el update en otro equipo DS (que no se a 3DS) despues de eso ya puedes utilizar la card en el 3DS. En youtube hay muchos videos del procedimiento.

Nueva actualizacion 1.4.5E para dsi

Han sacado una nueva actualización que bloquea casi todas las flash cars. Saludos.

para los qe actualizaron su ndsi

  hay una nueva r4i qe sirve pasa esa actualizacion la cual es la 1.4.4 es la  de esta foto:las otras r4 tirenlas qemelas pero esta es la ultima y la mejor NOTA :hay una nuna nueva actualizacion para dsi es la de 1.4.5 no la actualizen la dsi por qe por el momento no hay ninguna r4 compatible con esa actualizacion

m3i zero actualizada para dsi 1.4.5E no funciona

Buenas tardes, actualize mi m3i zero ( comprada hace 2 años y medio) con el nuevo core V4.2.0 (fecha 2-1-2013) de la pagina oficial m3adapter.com para que fuera compatible con la DSI 1.4.5E  ya que mi hijo actualizó la DSI a esta version por error, y ahora no funciona, me dice que no hay ninguna tarjeta SD, he probado con el System oficial y con el M3 Sakura y nada, he probado con 3 Micro-SD de 2 Gb diferentes y nada, he probado de poner la m3i zero en otras dos consolas, una DS-lite con 1.4 y con una dsi XL con 1.4.1 y tampoco la reconoce, me dice que no hay tarjeta SD, he tratado de volver a flashear la m3i zero y solo se enciende una vez el led y se apaga, por lo que deduzco que como ya está actualizado no me la actualiza, y tampoco nada, ya no se que hacer, hace un año mas o menos la actualizé y funcionó todo correctamente y ahora he hecho lo mismo y no funciona, me pueden echar una mano ?. Gracias. 

actualizacion 1.4.5 E

  Hola buenos dias a todos actualize la DSI de mi hija a la version 1.4.5E y tengo la flashcard M3IZERO y la bloquearon,entonces busque en la web oficial algun parche  y encontre uno que es el F_CORE_v4.2.0 que segun la web soluciona esta actualizacion,pero el resultado es que sigue sin funcionar,alguien que le paso lo mismo y le funcione podria hecharme una mano por favor.Gracias de antemano.

Flashcards

¿Qué flashcards bloquea la actualización 1.4.5?

hola podrias pasarme los

hola podrias pasarme los archivos de tu version 1.4.5 por fa

Nuevo

En la pagina oficial de nintendo :   Versión más reciente: Diciembre 11, 2012 Menú de Nintendo DSi Versión 1.4.5U
  • Esta actualizacin provee mejoras al funcionamiento del sistema.

hola tu posees los enlace de

hola tu posees los enlace de esa version me urge a mi hijo se lo actualziaron a esa version y aca no la tienen... por favor y gracias

Mi R4i GOLD PRO?

Hola, me gustaría saber si funcionaría en mi r4i gold pro de la pagina www.r4i-gold.com con kernel wood v1.51, es para poder entrar a la tienda XD

ya salio la actualizacion

ya salio la actualizacion para la version  dsi 1.4.5 visita la pagina

Funciona en ... ?

Yo poseo la flashcard:  R4 SDHC White DUAL CORE. Me podrían decir si funciona en la V1.4.4e? es que me gustaria poder usar lo de los exploits de DSi   PD: Una cosa que me paso,  es que estaba actualizando mi DSi pero antes de que finalizara la apague y para mi sorpresa, podia usar la Tienda DSi y me descargue varios programas y todo eso. Para mi sorpresa es que la actualizacion ponia que seguia siendo 1.2E ¿Ha alguien le ha pasado?

Vale la otra R4i GOLD para la

Vale la otra R4i GOLD para la DSI con actualización 1.4.4? La caja viene aquí y el enlace es www.r4ids.cn

No funciona mi r4i sdhc revolution for ds

Hola, os cuento: actualice sin saberlo mi ndsi a la version 1.4.4E, tengo una tarjeta R4i SDHC Revolution for DS, ahora cuando intento entrar a la tarjeta me sale: Se ha producido un error.Manten pulsado el boton Power para apagar la consola. Consulta el manual de instrucciones de la c onsola para obtener mas informacion. Me he bajado varios archivos y no me funciona con nada, no se como actuaizar el cartucho para que funcione.Ayuda por favor, no puedo jugarr!!!!!
Imagen de vash_Bs

R4i gold cc

quien me puede confirmar que el firmware funciona... necesito entrar a la tienda nintendo y me da taco actualizar y que se me bloque saludos

ttdsi ayuda

ya salio algun parche para la ttdsi?  
Imagen de x2fer

M3i Zero GMP-003 funcionando

Probado y funcionando en N3DS Ver 4.1.0-8E con una M3i Zero GMP-003.   Más información en... http://nds.scenebeta.com/noticia/m3i-zero
Imagen de enriccr

La actualización inutiliza Ez-Flash Vi

O como mínimo mi Flashcard. La tengo actializada al Firmware v15 (el último) y el último Kernel 2.0. Alguien sabe que pasa?
Imagen de enriccr

Ya han sacado el nuevo kernel (3.0) y el nuevo firmware (108)

Y funciona perfectamente la Ez-Flash Vi con NDSi
Imagen de oscarcete

R4I-GOLD 3DS en 1.4.4

Ya funciona en 1.4.4 (a mi me funcionó) Descargar el kernel oficial http://r4i-gold.eu/R4i-3DS%20V1.60b%20Spanish.zip y el upgrade http://r4i-gold.eu/upNDSIv144.zip

PSP SLIM 2004 6.60 PRO- B10 TA-085 V2 NDSI XL 1.4.4E PS3 Slim 160GB OWF 4.55

Imagen de elsolitario

M3i zero

mi dsi actualizo sin querer y ahora mi m3i zero no funciona, sabeis si hay o sacaran alguna actualizacion para ella

Respuesta

En m3adapter.com acaba de salir el nuevo core para 1.4.4 yo tambien lo voy a probar suerte
Imagen de elsolitario

probado y funcionando, OK

probado y funcionando, OK
Imagen de hectorado

Yo tengo R4i sdhc:

Y en la pagina dice que podia actualizar sin ninguna pena y de MULA lo hice y ahora me da error alguien que me ayude.

R4i Gold

Hola amigos, quisiera saber si la r4i gold de la pagina http://r4igold.cc/index.asp funciona actualizando a la version 1.4.4, yo actualize (puse el archivo de la pagina oficial a la flashcard) y qisiera saber si con esta actualizacion puedo actualizar la nintendo dsixl a la version 1.4.4 para usar la tienda dsi
Imagen de reivin358

ola

yo tengo esa flashcard en mi 3ds y funciona bien y actualise mi dsi xl a 1.4.4.u y la probe sin cambiar nada y funciona sin ningun problema espero te sirva mi respuesta 

(+ [__]-:-) ™ 5.50 Prometheus-v4

Imagen de suky525

Nueva version de 3ds 4.0.0-7

Hola, cuidado con la nueva version que de momento no hay ningun cartucho ni solucion para ella. http://www.nintendo.es/NOE/es_ES/support/ayuda_nintendo_3ds_32020_43217.html

Imagen de mlinares1998

Acekard ya saco el update

acekard ya saco el update para la 1.4.4 si desean descargarla visiten http://www.acekard.com/download.php

oye me podrias pasar la

oye me podrias pasar la actualizacion cual es y de donde la bajaste o solo los archivos por correro editado [at] live [dot] com [dot] mx Editado: Públicar direcciones de correo electrónico en los foros públicos incumple las normas de la comunidad, para ello puede usar mensajes privados, antes de volver a postear por favor revíselas.| The Dark Master.

R4i gold 3DS

Actualice a 1,4,4e y luego compre el cartucho R4i gold 3ds, pero no lo ejecuta...que puedo hacer? He de meter el nuevo kermel o he de actualizar el cartucho en otra dsi que no sea la mia?  Una ayudita por favor que no llego a tiempo al cumple de mi hijo...Gracias
Imagen de suky525

Actualizacion M3 Plus para dsi 1.4.4

M3 plus si que funciona ya en la 1.4.4 pinchar aqui http://www.m3-plus.com/downloads.htm Salu2

actualizar r4itt morada

alguien me puede pasar un tuto para actualizar mi R4iTT morada, quiero actualizar mi dsi ya que dejo de funcionar la subida de fotos a facebook pero tengo miedo de que ya no funcione mi flashcard y donde la compre ya no la venden, no cuento con otro ds, ds lite asi que si para actualizar se necesita otra consola olvidenlo desde ya muchas gracias saludos

actualizacion r4tti (purple)morada

Saludos yo recien que actualice la r4tti morada de mi hermano y la mia entra directo a la pagina www.r4tti.net buscate la seccion de kernel  asta  abajo de la pagina y ahy veras los links de descarga para la actualizacion segura y confiable tanto del kernel como el de la flash para esta y las demas verciones de esta marca espero te  aya sido de ayuda

actualizacion r4tti (purple)morada

Hola, me podrias ayudar con un tuto para actualizar la mia? Recien compre el 3DS y la R4iTT Morada funcionaba perfecto. Pero mi hermano actualizo el firmware de la consola a la Ver. 4.3.0-10u. Ahora solo marca error al querer usar la R4. Ya me baje el nuevo firmware y el nuevo kernel, pero no tengo otra consola que me sirva para actualizar la R4. Que puedo hacer?
Imagen de saifon2

hola

pero que ya tiren un hackeo para el dsi para no tener que conprar r4 o tiren algo para bajarle la actulaizacion

mi ezflash vi muerta

Hola tengo la ezflash vi y al actualizar la DSI a la versión 1.4.4 no me funciona aunque en el artículo poneis que sí funciona. El firmware de mi tarjeta es es 106. ¿Con que firmware funciona?. Gracias por las respuestas

pagina del software y actualizar R4ITT purple y black

les dejo la pagina de la actualisacion y el softwere de la R4ITT purple y  black  pagina de softwere:   http://www.r4itt.net/?c=gamekernel  dato: los softwere de la izquierda  son de la version purple y los de la derecha la version black    pagina de la actualisacion: http://www.r4itt.net/ cada R4ITT sea purple o  black tiene su propia actualisacion  Editado: El úso abusivo de formatos de texto como negrita dificulta la lectura e incumple las Normas de la comunidad, antes de volver a postear por favor revíselas.| The Dark Master.

me funsiono la R4ITT purple en la version 1.4.4 en la dsi

ya actualice la R4ITT purple actualice el nintendo dsi mi la R4ITT purple me funciono de maravilla gracias por el dato que funcina la R4ITT purple Editado: El úso abusivo de formatos de texto como negrita dificulta la lectura e incumple las Normas de la comunidad, antes de volver a postear por favor revíselas.| The Dark Master.

la pag

la pag http://www.r4i3d-multi.com ya tiene un firmware para la actualizacion 1.4.4 

Que tan funcional sigue la SCDSTwo?

Yo tengo una SuperCard DSTwo y segun dice el post aun funciona, pero estan seguros que TODO funciona de la flashcard? no se que sean esos exploits, pero no kiero perder nada. Sin embargo, k a veces falle la carga de fotos al facebook si me molesta y es por eso que estoy tentado a actualizar..Que me recomiendan? 
Imagen de india1

Yo también la tengo.

Yo también tengo la DSTWO y por el momento no he conseguido que arrancase en mi Dsi XL... si alguien me ayudase, he escrito mi problema tres comentarios atrás.

Já!

Imagen de king_metal

R4i SDHC 3DS

Informo que Ya es compatible con la ultima actualizacion 1.4.4 descargando el nuevo kernel desde la pagina oficial. :)SALUDOS. 
Imagen de suky525

M3 tampoco va

El M3 plus y el M3i zero tampoco funcionan de momento. ;) Salu2
Imagen de india1

Problema DSTWO y DSI XL

Hola buenas, resulta que mi hermano actualizó la consola al 1.4.4 sin saber y ahora la flashcard, obviamente, no le va. BAjé la actualización para la flshcard y la actualicé a través de otra ds, de las primeras. La DSTWO se actualiza perfectamente y en la ds antigua funciona genial, pero luego cuando la pongo en la XL nada de nada, error y apaga la consola. A qué se debe? Si se supone que la flashcard está actualizada y por lo que veo al resto de usuarios les funciona, cual es el problema? Un saludo

Já!

Necesito Ayuda URGENTE!!!

Por Favor ayudenme!!! tengo una R4i neo Revolution y actualize el sistema y en la Pag. solo sale hasta la versión 1.4.3 y no se si valla a salir una versión nueva y ya estoy desesperado de no poder jugar POR FAVOR ALGUIEN QUE ME AYUDE!!!!!
Imagen de Virman

CycloDS iEVO

Ahora que sale una actualización nueva para la DSi... Alguien sabe algo de la CycloDS iEvolution? Más que nada porque en las tiendas donde las vendían está agotada. Jopetas, para una flashcard que sacan compatible con dsi mode y dejan de fabricarla...

Clave Amigo 3ds: 0001-4506-7153

Imagen de magicblack2009

Según GBATemp, el Cyclops

Según GBATemp, el Cyclops Team ha dejado de darle soporte a la FlashCard: http://gbatemp.net/topic/321797-cyclops-no-longer-supports-the-ievolution/. La verdad es que es una pena, la FlashCard era, como dices, la única que soporta el modo DSi, por lo que ya sólo queda acceder a él mediante los exploits (los cuales sólo son instalables hasta la versión 1.4.1).

¿Quieres estar totalmente informado sobre el universo 3DS? Visita Magic3DS. También puedes estar al tanto de toda la actualidad de 3DS en Twitter: @Magic3DS

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.