Anuncios Google

Nueva actualización para 3DS: Versión 9.0.0-20

Noticias3DSes

Nintendo da un golpe lanzando una nueva actualización para nuestra Nintendo 3DS, la que incluye algunas novedades en cuanto al funcionamiento de la consola como poder instalar los dichosos temas para personalizar el menú del 3DS, como siempre tener cuidado si eres usuario de una FlashCard ya que en este momento los usuarios de Gateway 3DS no pueden actualizar su emunand a la nueva versión ya que no es compatible, impidiendo utilizarla. Scenebeta recomienda NO ACTUALIZAR nuestra Nintendo 3DS.

Agradecemos al usuario xxcrashboatxx por el aviso.

Nintendo se a puesto manos a la obra no solo en añadir nuevas características al firmware de nuestra Nintendo 3DS ya que se dio aviso desde la pagina oficial de Gateway 3DS de no actualizar la emunand ya que se queda bloqueda con un blackscreen (pantalla negra) impidiendo su uso por no ser compatible con los cambios que ha introducido Nintendo en el sistema. Los que usan emunand en 8.1.0-19 se recomienda no actualizar hasta un nuevo aviso.

De momento como siempre que se lanza una nueva actualización de parte de nintendo es estar atentos y No actualizar nuestra consola.

Imagen de los nuevos temas para personalizar la Nintendo 3DS.

Compatibilidad con las Flash Cards:

Dejamos un listado de las Flash Cards compatibles de momento, es de gran ayuda que los usuarios nos comenten sus experiencias con sus propias tarjetas, por lo cual si alguno de ustedes si conoce la situación de su tarjeta, sería de gran ayuda que lo comente y con gusto se añadirá a la noticia.

Flash Cards que funcionan:

  • R4i Gold Wood
  • R4 SDHC Dual Core
  • Supercard DSTWO
  • Ace3DS

Flash cards bloqueadas:

  • Gateway 3DS, la compatibilidad con Emunand en 9.0.0-20.
5
Tu voto: Ninguno Votos totales: 5 (8 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

Supercard DSTWO

Hola, en la web de la dstwo pone que firmware v.1.25 soporta hasta 3DS 8.1.0-19. Cuando decís que sí funciona con la 9.0.0-20, hace falta actualizar algo más de la dstwo? O actualizo 3DS directamente y ya funciona? Gracias!

Yo la tengo actulizada con

Yo la tengo actulizada con ese firm y funciona perfectamente.

Imagen de Marc_Gamer

Corrige...

En la lista de flashcards funcionables pone R4 Golf, en vez de Gold xD

Imagen de --Gomasz--

Gracias

ya esta editado :).

Saludos

Nuevo firmware

Ha salido otra versión, la 9.1.0.

Imagen de --Gomasz--

En Japón

En Japón solamente, hasta no verla en mas países se dara aviso.

Saludos

R4iXDS

¿Sabe alguien si la tarjeta R4iXDS de la versión 6.3.0. Vale para la actualización 9.0.0.-20 de la 3DS?

Imagen de Alvarote1998

Alguien puede decirme si está

Alguien puede decirme si está bloqueada la R4i Max

Imagen de franuzumaki

pone lento

el sitema del 3ds parece mas lento ahora se queda casi colgada y le cuesta la lectura de la propia memoria sd

funciona da supercard dstwo

a mi me funciona pero aveces se cuelga al cambiar el juego o al salir al sistema 

Imagen de lovesitos

Gracias

Gracias, hasta aquí actualizado.

ACE3DS

Esta funcionando bien creo solo bloqueo el sistema de 3DS no el de nds creo

Funcionando perfectamente en

Funcionando perfectamente en R4 SDHC Dual Core.

Disculpa, yo cuento con un

Disculpa, yo cuento con un 3ds XL y con la R4 SDHC DUAL-CORE 2013 y quiero actualizar para poder jugar Smash, pero al poner dicha tarjeta en el 3ds XL de mi primo que si actualizó a esta ultima versión no le carga. ¿Qué podría hacer para poder tener actualizado mi 3ds xl y utlizar la tarjeta?

R4i Golf Wood

Esta funciona perfecto

DSTWO

la tarjeta DSTWO si funciona

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.