Anuncios Google

Gateway 3DS será compatible con 9.x

Noticias3DSes

En el día de hoy el Team Gateway 3DS ha publicado una actualización en su pagina web oficial anunciando que dentro de poco su Flash cart Gateway 3DS sera compatible con las ultimas actualizaciones del sistema nintendo 3DS 9.0 a 9.2 y por lo tanto también será compatible con la consola Nintendo 2DS y la New Nintendo 3DS. Según que tipo de usuario el Team Gateway 3DS a dado unas recomendaciones para saber que hacer según que versión tengamos en nuestra consola.

Agradecemos al usuario xxcrashboatxx por el aviso.

La noticia de hoy el Team Gateway lanzara una actualización para hacer compatible su Flash cart con las consolas Nintendo 2DS y New 3DS y la ultima versión del sistema a día de hoy la 9.2.0-2, ha recomendado a los usuarios que estén interesados en la Flash cart que los que tenga la consola en 4.1 a 4.5 se mantengan en esas versiones para seguir usando las funciones actuales y los usuarios que estén en una versión superior a 4.5 actualicen a una versión 9.0 a 9.2 para poder hacer uso de la flash cart con la futura actualización y en caso de que salga una versión superior a 9.2.0-20 no actualicen las consolas si quiere poder hacer uso de la Flash cart.

El motivo de este anuncio parece que viene por la salida de una nueva Flash cart llamada Sky3DS compatible con la ultima versión de la consola 9.x y con todos los modelos 3DS, 2DS y New 3DS, pero sin posibilidad de cargar homebrew ni tener region free y un limite de 10 backups por Flash cart.

Esperamos que en próximos días sepamos el funcionamiento y caracteristicas que se podrán utilizar con la Gateway 3DS en las ultimas versiones de la 3DS.


Actualizado:

El día 30 de Noviembre se publico un video donde se ve el funcionamiento de Gateway 3DS en un New Nintendo 3DS, al parecer funciona en el firmware 9.2, esperemos más sorpresas en la scene de 3DS ya que va creciendo día a día.

4.64706
Tu voto: Ninguno Votos totales: 4.6 (17 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.
Imagen de butoeskor

el ansía viva 9.4

Hola comunidad. Resulta que reserve una New 3dsxl y en mi ansia viva por jugar un par de juegos no espere a que me llegara la consola para ver la version con la esperanza de que no estuviera por encima de 9.2...

 

craso error... ahora no hago mas que dia tras dia buscar noticias sobre una posible actualizacion de gateway a 9.4 pero todo lo que leo es que me pille una sky3ds por que no se espera nada en un futuro  próximo.

Por lo que recurro a los mas sabios que conozco con los que aprendí  sobre las entrañas  de mi wii y psp.

¿Algún  rumor sobre sobre esa posible actualización? o directamente intento cambiarla por la sky3ds ? 

Por lo menos pude pillarme el fire emblen awakening y me quito un poco el mono...

Un saludo enorme comunidad.  Y para los mas nuevos que no os pase como a mi y mi ANSIA VIVA!

Sky3ds

Hola, yo soy bastante nub, solo para que sepas x3

Me ha pasado algo similar, para estas fechas me he comprado un New 3DS (no XL) y venía con la versión 9.9 que obviamente es mucho mayor que la 9.2.

Yo había creado un tema de mis dudas y lo que me respondieron es que acaba de salir una "Sky3ds+" que tiene mejor compatibilidad que la "Sky3ds azul" y funciona perfectamente con cualquier versión de tu consola (28/12/2015 Versión 10.3.X es la actual). Tu estando más cerca de la versión 9.2 tienes más posibilidades que yo de que Gateway sea compatible con mayores versiones.

 

Pero si, me dijeron que mi única posibilidad por el momento era la Sky3DS, y por supuesto puede que la actualización de Gateway para ser compatible con una versión mayor del Firmware de 3DS nunca suceda.

 

Éxitos ^-^/

3ds vercion 9.2

hola que tal amigos tengo una duda veran acabo de comprarme una gateway y estoy esperando la actualizacion de la gateway pero leei que la gateway al instalar el exploid the formatea la memoria de la consola y si es asi como puedo salvar mis partidas que tengo guardadas?

Imagen de Ky0l3r

Aunque, más vale prevenir.

Si bien, la gateway no formatea tu sd al momento de instalar el xploit, si que lo hace cuando la particiona para instalar la emuNAND. Por lo que, te recomiendo respaldar todo lo que tengas en la SD antes de realizar cualquier procedimiento. Saludos!

 


--. Ælfric Vortum /c .--

  • Psp Phat, cfw Neur0n 6.60 Pro-c Fix 3
  • DSi Azul Metalico con TTDSi + MicroSD 8Gb Todo bien
  • 3DS 9.2.0-20U, felizmente liberada.

debian=libertad

entonces

entonces como puedo respaldar mis archivos, simplemente quito la memoria la pongo en la compu copio y pego o necesito un programa especial?

Imagen de darkalex004

Respuesta a "entonces"

Exactamente, Haces una copia al PC antes de hacer la emuNAND y después de hacer la emuNAND (porque si no la haces no hace falta ya que no se borra) los vuelves a meter a la SD

Imagen de darkalex004

No te preocupes

Eso es totlamente mentira, no se te borra nada

gracias

gracias por cierto puedo seguir jugando los juegos originales y la gateway al mismo tiempo?

es decir aunque ya tenga instalado el exploid

Imagen de darkalex004

Supongo

Supongo que en la versión 9.x si se podrá porque en su video demostrativo donde la enseñaban funcionando en 9.2 no tenian emuNAND, por lo tanto supongo que solo será meter los cartuchos tanto originales como la flashcard y ya está.

Momento que soy lento

Acabo de ver los resellers y en la tienda que se encuentra en chile ya estan vendiendo la Sky3DS
http://www.neo-games.cl/tienda/sky3ds-carga-juegos-de-3ds-desde-una-micr...

Imagen de Dani95

"A la vuelta de la esquina"

Debido a las quejas recibidas por parte de los usuarios gateway ha decidido publicar en su pagina que llevan ya 18 meses con gateway y no han recibido devoluciones por parte de los usuarios etc etc, en conclusion que ya llegara la nueva actualizacion para 9.2 segun ellos esta a la vuelta de la esquina


Agradecer un post consigue que las personas se sientan orgullosas de su trabajo, recuerdalo, no somos máquinasGuiño

Imagen de maruk0

Hola que tal amigos veran

Hola que tal amigos veran tengo una duda mi 3ds se quedo en la version 7.x y quisiera saber como actualizar pero a la version 9.2? O ya no se puede?

Imagen de darkalex004

Respuesta a "Hola que tal amigos veran"

Gateway dijo que iba a sacar con el soporte a 9.x un software para actualizar a 9.2

Imagen de maruk0

de verdad es que por mas que

de verdad es que por mas que he leido no encuentro respuesta a mi duda, pero entonces dices que sacara la manera para actualizar a 9.2?

Edito: es verdad acabo de leer bien la pagina oficial de gateway y ya resolvi mi duda gracias

Imagen de Dani95

2.7 Omega

Despues de un mes solo llega la actualizacion de emunand... bueno a seguir esperando

Imagen de darkalex004

emuNAND 9.4 probada

Probada y funciona perfectamente, ¡¡¡a disfrutar de 9.4!!!

Esperemos que salga pronto el soporte con 9.x

Imagen de Dani95

He estado leyendo en la página de...

He estado leyendo en el foro de Gateway y dicen algo de que tienen que hacer un restore a la pagina, ya que se ha caido del todo y estan restaurando el backup que tenian de toda la pagina y que posiblemente tarden unas 24 horas, yo ya me habia hecho ilusiones Triste

 

EDITO: La pagina vuelve a estar en funcionamiento y de momento no he visto nada nuevo... Toca seguir esperando


Agradecer un post consigue que las personas se sientan orgullosas de su trabajo, recuerdalo, no somos máquinasGuiño

Imagen de darkalex004

9.4 deja 3ds "pirateadas" inservibles

Habeis visto esto??? Creeis que será verdad?? Yo no le veo mucho sentido, por eso os pido vuestra opinión

http://www.adslzone.net/2014/12/12/la-nueva-actualizacion-de-nintendo-3d...

Gracias

----- Fusionado doble-post -----

Ya hay explicación para la caída de la página ahora cuando entras a la página te dice:

We are currently under maintenance and will be coming back shortly. We are sorry for the inconvenience

********************
Editado:
Crear posts y comentarios duplicados incumple las Normas de la Comunidad. Si necesitas cambiar algo en tu comentario puedes usar la opción de Editar. Además, el tamaño de las imágenes no debe superar los 500 píxeles de ancho. Antes de volver a postear, por favor revisa las normas. | NaxoR93

Imagen de Virman

Gateway Ultra Omega V1 - Moonshell, GBA y más en la GW Azul

Saludos a todos! Buscando noticias nuevas sobre alguna actualización de la flashcard Gateway (por ahora sigue el sitio caído por mantenimiento), he encontrado este firmware alternativo para la flashcard azul de Gateway que incluye las siguiente mejoras (información extraída de la web: http://www.scenespain.net/foro/3ds3ds-xl/gateway-ultra-omega-v1-moonshell-gba-y-mas-en-la-gw-azul/?PHPSESSID=GAj,XG3YQBKIEa11DZ2l01):

 

Gateway Ultra Omega V1

Firmware alternativo para el cartucho azul de la tarjeta que permite ver videos, jugar juegos retro, carga del slot-2, etc.

Gateway Ultra Omega V1 les permitirá darle un poco más de uso al cartucho azul, además de que actualiza su aspecto al de los actuales Firmware Omega del cartucho Blanco/Rojo. Este pack incluye:

-Wood (para jugar NDS)

-Moonshell 2 (reproductor de video, audio y fotos)

-Cargador de Ranura GBA (Slot-2)

-Instalador de Gateway (el instalador del exploit)

-nesDS (Emulador NES)

-SNEmulDS (Emulador SNES)

-Lameboy (Emulador GB GBC)

-gbaemu DS (Emulador GBA)

-PicoDriveDS (Emulador SMD)

-NeoDS (Emulador NEOGEO)

-Permite instalación de Plugins

 

Como podéis ver, se trata de mejorar un poco el cartucho azul y asemejarlo un poco a la flashcard DSTWO que es, en mi humilde opinión, la flashcard que más partido ha sacado de nuestras NDS. Porque recordad que el cartucho azul sólo sirve para ejecutar programas y backups de NDS.

 

En el link anterior podéis encontrar los ficheros a descargar, y ahora también en este enlace de mega: https://mega.co.nz/#F!Rk8DRLxI!q6nFT8PCuHaY0Q0Rx818Ag

 

Un saludo!


Imagen de Dani95

9.2.0-20

Vale para esta version? 

Imagen de juan-al2

Puede que la pagina de gateway este "Caida" por

que estan remodelando la pagina para la actualizacion, lo que querria decir que esta proxima

Imagen de darkalex004

Seguramente

Seguramente sea eso, aunque ya lo dijeron en el e-mail

Imagen de darkalex004

Respuesta del Team Gateway

Acabo de mirar el correo y he visto que el Team Gateway me ha contestado. Pongo lo que me han contestado por si a alguien le puede interesar o tranquilizar.

Yo pregunto (9-12-14):

Nintendo has released a new update for Nintendo 3DS, if I upgrade my emuNAND still work?
Thank you for your attention Me responden (11-12-14): 9.3 Emunand support will be released in the near future.

As far as 9.3 firmware support, as indicated on our website, we want to warn our
users  *NOT* to update their sysnand to 9.3 or higher if they want to be sure to
enjoy our upcoming support!
We  are running  more  tests to verify if 9.3 firmware will be supported. But to
avoid  any bad surprise, we want to make sure you do NOT update for now until/if
we confirm that 9.3 sysnand firmware is fully compatible.

For people who did not have a time to update to 9.2 yet:
We  will  also  offer  a  solution  for  firmware below 9.0 and higher than 4.5,
details will follow.

Thank you for your understanding and patience.
Imagen de lovesitos

OK

OK, gracias por compartirlo. Parece que emuNAND aún no es compatible con 9.3

Imagen de lovesitos

Noticia Gateway

He mandado este correo y me han respondido esto:

Hi, I am a loyal user of Gateway.
I would like to ask you one question;  I have two N3DS, one is in firmware 4.5 and the other 9.2

I was glad when I heard the news that 3DS will be compatible Gateway 9.2 but ...
Well, this is my own speculation,
I
guess we'll have to upgrade Gateway 3DS physically (like updating
OMEGA). But if the actualizaramos Would you stop being compatible with
version 4.X?

Ie Will it be possible to use the same flashcard for two different consoles?

Thank you very much for your attention.

Y me respondieron:

yes, you can use on both.

Así que cuando se actualice la tarjeta, se podrá usar en ambas versiones.

Imagen de darkalex004

Bien

Ves como tenía razón en eso, aunque en verdad también me alegroRisa porque también tengo una en 4.x y la otra en 9.2, gracias por preguntarles y por compartirlo con nosotros

Genial

Me agrada mucho de que no se vea que utilice emuNAND asi podra usar con mucha facilidad mi esposa la gateway

Imagen de Dani95

No creo que sea tan bueno que no tenga emuNand

Es mas facil, pero como salte alguna actualizacion y la confirme sin querer... Adios a Gateway

Imagen de lovesitos

Creo

Creo que sí están en emuNAND...

Imagen de darkalex004

Yo creo que...

Si estuviesen en emuNAND no saldría el GW3D delante de la versión???

No se, pero al menos por ahora es así

Pues en este video muestran

Pues en este video muestran la version en la que trabaja la new 3ds y al parecer es la oficial y no emunand

Imagen de lovesitos

Tienen

Tienen razón, no vi eso :p

Imagen de darkalex004

Aunque ahora con lo de Sky3ds

Aunque ahora con lo de Sky3ds y sin limites de juegos..., es bastante tentador, aunque yo al menos si voy a esperar a que saquen la nueva actualización de Gateway 3ds

Imagen de ethan_13

Salida de la Gateway

será que con lo nuevo de la sky3ds se adelante la salida de la Gateway para la 9.2 o será el fin de la gateway al no poder competir en 9.3 con la sky3ds? Espero que salga pronto la gateway por que está mas barata que la otra


Ethan 13

Imagen de Dani95

Que pasará con la Gateway Azul?

Me compre la tarjeta Gateway hace nada y tengo la ds en 9.2.0-20 me preguntaba que pasara con la tarjeta azul de Gateway ya que he leido que dejo de funcionar a partir de la version 6, y si se ha filtrado algo de cuando lanzaran la actualizacion ya que ando algo nervioso jajajaRisa


Agradecer un post consigue que las personas se sientan orgullosas de su trabajo, recuerdalo, no somos máquinasGuiño

Imagen de lovesitos

Pues

Pues tengo la misma duda que tú desde hace dos semanas, le envié un correo electrónico al Team Gateway y me respondieron que aún no podías decir nada acerca de la nueva versión. Espero que haya otra forma porque no me agradaría tener que comprar una segunda flashcard de DS.

Imagen de juan-al2

Puede que no se use

Porque seguramente el exploit que utilizaran sea distinto

Imagen de darkalex004

Gateway Azul

En el vídeo sale que en la New 3DS simplemente meten el cartucho rojo sin emuNAND ni nada, lo que me lleva a pensar que simplemente se pondrá algun launcher en la SD o como mucho habrá que actualizar el cartuch o con un launcher

Imagen de lovesitos

O vaya.

Eso querria decir que la Gateway 3DS que se actualice para esa versión dejaría de ser compatible con la 4.X.

Yo tengo 2 N3DS, una al 4.5 y otra al 9.2 e iba a aprovechar esto del Dev menu y el cia converter para no tener que comprar dos Gateway´s; pero si deja de ser compatible con la 4.5 al actualizar el cartucho... no se lo que haré.

Imagen de darkalex004

No Creo

Dudo mucho que deje de ser compatible con las versiones 4.5, ya que cuando sacaron la 2.1 con el multi-ROM que también había que actualizar el cartucho, cuando lo actualizabas este podía seguir funcionando con las versiones anteriores, pero de momento hasta que lo saquen yo no compraría ninguna tarjeta nueva

 

Duda

En la gateway cuantos juegos son por micro sd,los que quiera,10 por tarjeta o uno por micro sd??????Indeciso

Imagen de darkalex004

Respuesta a Duda

Con Gateway 3ds puedes meterle a la micro SD todos los juegos que entren en ella.

Con lo de 10 juegos por tarjeta te refieres a Sky 3ds

Con lo de 1 juego por micro SD te refieres a las versiones inferiores a 2.1 OMEGA de Gateway 3ds (Con lo de versiones inferiores me refiero al launcher no a al cartucho rojo, eso no cambia)

Salu2

Ams,entonces puedo meter

Ams,entonces puedo meter todos losd que quiera en versiones superiores a la 2.2 Omega no?

Imagen de darkalex004

Mas o menos

En la 2.1 también se puede porque fue cuando pusieron el multi-ROM, pero ya van por la 2.6 que es compatible con CFW

Gracias

Gracias

Duda

Teniendo la consola en 9.0.0-20 si quiero que me funcione  la flashcard tengo que comprarmela de alguna version en adelante o me sirve comprando cualquier gateway e instalando el software necesario?


psp 3004 cfw 6.60 pro B-10 8gb

Ps3 slim 160gb cfw 3.55 kmeaw 

Wii blanca 4.3 +HDD 500GB

Imagen de juan-al2

Segun su equipo

Actualiza a la ultima version de la 3ds (9.2) para disfrutar de mejoras ya que esta es la ultima version que sera compatible gateway 3ds

Duda que nadie menciona...

si esta innovadora flash card emula roms .cia, ¿me podría descargar juegos de nintendo eshop, ( es decir, que no sean de cartucho, como por ejemplo pokemon Radar o algo así) y si es asi, donde me los descargo? 

PD: ando un poco perdido con lo que ocupa un juego asi que me podéis dejar una recomendación de cuántos GB de targeta me compro XD Risa

Imagen de darkalex004

Respuesta a Duda que nadie menciona...

Si se puede jugar a los juegos de eshop tanto en .3ds desde la flashcard tanto como en formato .cia instalado en la consola. En cuanto a lo de donde descargarlo no se pueden dar links de páginas para descargar ROMs, lo siento.

Lo de la SD: Es mejor que te compres una micro SD y un adaptador ya que suelen costar más barato, en cuanto al tamaño, yo creo que entre 16 y 32 GB, yo tengo una micro SD HC de 32GB de clase cuatro y un adaptador de micro SD a SD, por si te sirve de algo

Salu2

Imagen de darkalex004

Video nuevo

El Team Gateway acaba de subir un video mostrando como funciona su flashcard en una New Nintendo 3DS sin emuNAND, para quien le pueda interesar

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.