Anuncios Google

Nueva actualización para 3DS: Versión 6.3.0-12

Noticias3DSes

Versión 3DS v6.3.0-12

Parece que a Nintendo se le esta haciendo costumbre actualizar de forma constante y sin mejoras novedosas la 3DS, Nintendo actualiza hoy el firmware de la N3DS a la versión 6.3.0-12, la indicación de esta actualización una vez mas es mejorar la estabilidad y otros cambios mínimos, como es de esperarse al momento la mayoría de Flash Cards están bloqueadas y otras tantas "muertas". por lo cual la recomendación de SceneBeta cada vez que hay una actualización: aquellos que utilicen Flash Cards NO ACTUALICEN, hasta comprobar que vuestra Flash Card es compatible con esta versión, mientras tanto una vez más aquellos que no usen Flash Card actualicen libremente, de lo contrario no tendrán acceso a la eshop. 

La actualización ha dado carta de presentación esta mañana, diciendo por parte de Nintendo que añade: "Mejoras en la estabilidad interna del sistema" , sin mas detalles, al parecer Nintendo una vez mas lanza una actualización para frenar la piratería y el uso de Homebrew, usuarios informan que la actualización tarda muy poco en descargarse y se instala de manera rápida, por lo que no suponemos mayores mejoras.

Compatibilidad con Flash Cards:

Se acerca un listado con las Flash Cards compatibles de momento, es de gran ayuda que nuestros usuarios nos cuenten sus experiencias con sus tarjetas propias, por lo que si alguno de ustedes sabe cual es la situación actual de su Flash Card lo comente y con gusto se añadirá a la noticia, debemos decir también que esta actualización así como las mas recientes bloqueo prácticamente la mitad y la otra mitad la "mato":

Flash Cards que Funcionan:

  • Super Card DSTWO.
  • R4iSDHC.

Flash Cards Bloqueadas:

 

Flash Card Muertas:

 


Como siempre se recomienda no actualizar hasta que vuestra Flash Card sea compatible para que puedas seguir disfrutando de la Scene de NDS.

4
Tu voto: Ninguno Votos totales: 4 (15 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

No funciona

Yo tengo una R4i Gold y con esa actualización en el menú dice que no hay ningun cartucho cuando si puse mi flashcart.

Actualización 7.1.0-15U

Hola, tras la ultima actualizacion de la 3DS a la Version 7.1.0-15U no se si mi tarjeta R4i SDHC 3DS es compatible o no con esta version, o si voy a tener que esperar para poder actualizar mi tarjeta para poder jugar. gracias !

hola yo tengo una r4i gold

hola yo tengo una r4i gold pro 2013 ,pero la consola esta actualizada a la 7.1.0-14e.y me sale error,he intentado actualizar el cartucho en una ds,me he bajado la actualizacion de firmware v62,pero se keda en loading en la ds al ejecutarlo.no se puede actualizar o que puede ser??

Confirmo conpatibilidad DSTWO

No os olvideis de actualizar primero la DSTWO a la versión 1.25, antes que la 3DS. podeis descargaros la update en la pagina oficial =>http://eng.supercard.sc/ 

Comprobado, sigue en funcionamiento.

Imagen de maxoras95

Actualizar

Oye actualizastes tu R4 esque quiero saber si se puede actualizar, tengo la misma tarjeta que tu

Imagen de BochiX89

Firmware 7.0.0-13 para Nintendo 3DS

Ya salió una nueva!!! 7.0.0-13

Espero que esta actualización no deje inútil mi R4 SDHC 2013 Dual-Core" alguien sabe de eso??? les dejo las mejoras que son muy buenas.

Añadido soporte para los ID de Nintendo Network

  • Los usuarios pueden crear o vincular un ID de Nintendo Network, que se requiere para utilizar algunos servicios de red, desde dentro de Configuración del sistema
  • Nintendo eShop ha sido actualizado para dar soporte a los ID de Nintendo Network (* 1)
  • Para obtener más información sobre los ID de Nintendo Network, por favor visita nuestra página de introducción Nintendo Network ID

Añadido soporte para Miiverse

  • Ahora los usuarios pueden ver y postear a Miiverse desde sistemas familiares Nintendo 3DS
  • Para obtener más información sobre Miiverse, por favor visite nuestra página de introducción Miiverse.

Se ha añadido una notificación de la actualización del software

  • Una notificación se mostrará ahora cuando se inicie el software y los datos de actualización estén disponibles (* 2).

Se ha eliminado el límite de las transferencias del sistema

  • El límite anterior de cinco transferencias de sistema por sistema se ha eliminado.

Se ha cambiado el método de puesta en marcha de la cámara Nintendo 3DS desde el menú HOME

  • Pulsando los botones L y R al mismo tiempo se iniciará ahora la Cámara de Nintendo 3DS desde el menú HOME.

Mejora la estabilidad del sistema y la facilidad de uso

  • Se han realizado mejoras adicionales a la estabilidad general del sistema, y otros ajustes menores para mejorar la experiencia del usuario.

 



 

Imagen de cerverusone

te tengo malas noticias

la mia es la misma hoy mi sobrido por adcidente  lo actualizo y la  bloqueo  ahora tendre que buscar otra 3ds para actualizar mi r4 

Donde puedo comprar una R4iSDHC para la 3ds xl aqui en españa?.

Buenas. Alguien me podria recomendar alguna web donde podria comprar una R4iSDHC para una 3ds xl , en alguna web española?. 

Gracias.

Funciona la R4iGold Wood

Tengo mi 3DS actualizado a la ultima version del sistema (7.0.0-13U) que se libero la pasada madrugada del 9 al 10 de Diciembre 2013, y todo en orden con la Flashcard, los juegos van funcionando perfectos!

NINTENDO 2DS.

Buenas, tengo esta nueva nintendo 2 ds actualizada por internet a V6.3.0-12E , y tengo un cartucho R4i 3DS (el cartucho es amarillo, creo que será el GOLD???) vamos no tengo mucha idea, dice que es valido para todas las consolas y abajo del todo pone R4i-GOLD.eu.... Quería saber si este cartucho puede funcionar en esta consola, pues entré en esa pagina copie los archivos del firmware R4i v1.68 (que es el ultimo) y cuando lo pongo en la consola me dice lo de "se ha producido un erro manten presionado power para apagar..."

 

Alguien me puede ayudar?

 

saludos y gracias

Imagen de chema123

Duda

Hola gente solo tenia una duda sobre la 2DS, si como he podido ver usa el mismo sistema interno que la 3DS/3DS-XL se supone que las flash card que corran en la ultima versión de estas lo hara tambien en la 2DS NO?

chikos gracias a todos... al

chikos gracias a todos... al final mi novia aktualizo sin saber lo ke hacia,,,,, jajajaja y resulta ke sigue funcionando mi r4... y el zelda se sale

Gracias

 

r4 gold pro

Hola a todos me alegro de poder contar con toda vuesta ayuda.....

Ahora mismo disfruto de todos los juegos de nds en mi 3ds xl en una gran pantalla... y hasta que se pueda korrer copias de seguridad....compro algum que otro juego 3d.... en este caso me he comprado zelda  a link between worlds.... que como todos sabemos pide actualizar....

No se que hacer.... tengo la flah card R4 GOLD pro revolution.....

 

POR FAVOR!!!!! alguien que diga si puedo aktualizar sin perder el r4

 

Mil gracias de antemano

Mi consola llego de servicio

Mi consola llego de servicio technico actualizada y no me lee la R4 gold pro...me da error y me pide apagar....no te recomiendo actualizar ya que yo baje kernels y no funcciona.

Imagen de david77777

Solamente ve a la pagina del

Solamente ve a la pagina del fabricante (la puedes encontrar en la etiqueta de la flashcard), y revisa si tiene actualizaciones de firmware para la versión 6.3 de 3DS. Si no las tiene, vas a perderla si o si al actualizar.

amigos con tarjeta r4sdhc

si tienes este tipo de tarjeta actualizala a la ultima version de kernel y frimware (6.2.0) y asi te leera la tarjeta en un n3ds con 6.3.0 


deny

Imagen de BochiX89

Tengo la R4iSDHC 2013

como la actualizo? el la Dual Core... 

amigo la ultima actualizacion

amigo la ultima actualizacion de la r4sdhc dual core ( 6.2.0) sirve para la version 6.3.0 de tu 3ds osea actualiza la tarjeta a 6.2.0 y servira en 3ds 6.3.0


deny

R4i Gold Pro Revolution 3DS V. 6.3.0.-12u

hola a todos, yo me compré hace unos días una 3ds con un cartucho (flashcard) r4i gold pro revolution, el que me la vendió junto con la máquina la probó y funcionó bien, cuando llegué a mi casa me conecté a internet con la 3ds y la actualicé a la última versión sin saber nada de nada pero no tuve problema alguno al utilizar el cartucho, los juegos corren con normalidad, excepto algunos 4 juegos que no me funcionan muy bien pero todos los demás sí, pero como veo en esta página a algunos les falló el cartucho al actualizar la 3ds. ¿A qué puede deberse eso? porqeu como dije antes a mi me funciona con normalidad todo.

Bueno entre los juegos que tengo problemas son Art Academy y Yu-Gi-Oh! 5D's Champion 2011 over the nexus, en el primero se congela la imagen o cuando seleccionó la opción de guardar o siguiente lección se queda la pantalla negra, y el otro mientras juego se congela, alguien tiene estos roms funcionando correctamente o me puede decir de donde descargarlos, porque bueno con esos juegos no sé si el error es de los juegos que descargué o de el cartucho.

Tambien quisiera saber es si este cartucho corre juegos de 3ds normalmente porque solo he probado con juegos de ds.

Y por ultimo es compatible google chrome con el 3ds, y se pueden ver videos de youtube porque me pide que descargue adobe pero no se puede.

r4i 3ds xl

tengo una nintendo 3ds xl y e comprado la r4i gold 3ds pero no me funciona porque la nintendo es la version 6.3 que puedo hacer? ayudarme porfabor.


eterio

Imagen de david77777

Ve a la pagina del

Ve a la pagina del fabricante, y comprueba si existe una actualización de firmware especifica para la actualización 6.3 de la consola. Puede que necesites una NDS o NDSi/3DS no actualizada.

Actualización 6.3.0

Hola amigos de la scene  hace unos dias comprè una 3ds  y mi chaval la actualizo por error a 6.3.0 y tenia un r4i pro  pero ya no funciona da un mensaje de error, que puedo hacer esperar que salga la actualizacion  por que ahora está en 6.2.0  o comprar una nueva tarjeta y cual me recomendais  que funcione, porque en esto de la 3ds estoy un poco perdido  gracias

Imagen de lovesitos

Si yo fuera tú

Si yo fuera tú, esperaría unas 2 semanas a una actualización de flashcard, la devolvería si llevas menos de 15 días con ella o compraría una si no hay ninguna actualización.

actualización 3ds v 6.3.0-12u

tengo una supercard dstwo y le descargue el ultimo firmware pero no me sirve!

alguien me puede ayudar con un tutorial paso a paso como hacer para que me sirva


a

donde?....

donde esta el link para descargar la version 6.3.0-12E Saludoosss

Imagen de lovesitos

¿Primero..?

¿Has actualizado primero la flashcard antes que la Nintendo 3DS?

Si la respuesta es no: Tendrás que actualizarla en una NDS/DSi (XL) (Firmwarecompatible)/ N3DS (XL) (Firmware compatible)

Si la respuesta es si: Prueba a volver a instalar el  firmware a tu DsTwo.

Espero que te sirva.

que flash card me recomiendan

Hola, soy nuevo en esto y queria saber que flash card es buena para poder piratear la nintendo 3DS. Quiero comprarme una nintendo 3DS para poder jugar algunos juegos que tengo descargados de la nintendo DS y de la GameBoyAdvance, y algun que otro juego de la nintendo 3DS.

Quisiera una flash card que dure bastante y que en verdad funcione con la mayoria de los juegos, y si es posible que me pudieran facilitar donde poder comprarla por web a contrareembolso.

Gracias de antemano y espero alguna respuesta.

Imagen de lovesitos

Cómprate

Cómprate Gateway si tu 3DS es version 4.5.0-10 Así podrás jugar a los juegos de esas 3 consolas.

Si no es de la versión 4.5.0-10 será mejor que te compres una llamada DSTwo, que permite jugar juegos de Game Boy Advance y Nintendo DS.

Entérate como se programan las flashcards.

 

nintendo 3ds

Estaba pensando en comprarme una de segunda mano, pero no se en que version vendra y si es una version inferior a 4.5.0-10 como lo hago para poder actualizarla a esa version espesifica? o es que cuando vas a actualizar la nintendo via wifi te da la opcion de elegir a cual version quieres actualizar la nintendo?

Imagen de lovesitos

entonces debes

Entonces debes actualizar la consola con un juego original lanzado entre marzo de 2013 (creo).

Pregunta la versión por si acaso.

nintendo 3ds

ya da igual, al final me compre una Nintendo 3DS XL Nueva, cuando salga una flash card mas buena y mas fiable que la SuperCard DSTwo, en ese momento pirateare mi nintendo, de todos modos gracias por contestar a mis preguntas.

Imagen de lovesitos

Ten en cuenta

Ten en cuenta que Gateway 3DS funciona con un xploit probablemente (por no decir seguro segurísimo) lo hayan tapado en la versión: 6.3.0-12

Si no es esa versión, todavía hay oportunidad, si es esa versión, es probable que tengas que esperar algún otro xploit.

R4I-GOLD PRO con kernel wood

R4I-GOLD PRO con kernel wood 1.6 funciona

R4i MAX

Bueno, pues la nueva  version 6.3.0-12E no funciona con la R4iMAX. Actualizó mi peque la consola por descuido y...ya no funciona esta flash. En algunas tiendas aseguran que si es compatible, pero no es cierto. Esperaremos el nuevo kernel de su pagina oficial a ver si la revive. Con el kernel actual (v3.9) ya no funciona.

Imagen de I3Tz Shadow

Se me bloqueo la SCDSTwo

Actualize el 3Ds a esta version y tambien el firmware a la 1.23 y me hiba bien, ayer en la noche que queria regresar a jugar con la Flash, me topo con que la consola aveces la reconoce y aveces no, y cuando la reconoce y le doy en iniciar el juego me tira un error, suponiendo que estaba mal mi consola la probe con mas juegos y todos corrian bien,  y probe la Flash en una DSfat y corre tranquilamene, a alguien mas le ha pasado?

Imagen de Almamu

Es normal, a mi me lleva

Es normal, a mi me lleva pasando bastante tiempo. Símplemente asegurate de que la Flash Card está bien puesta, a veces se queda doblada o algo y no hace contacto bien.


Imagen de I3Tz Shadow

No lo creo...

Porque en el DSfat si me sirve y luego entre al foro de la SC a ver si solamente era yo y me tope con esto:
http://forum.supercard.sc/thread-9465-28-1.html

Y este video http://www.youtube.com/watch?v=ReWolOu3FY8

a partir del min 7 se ve como la SCDSTwo no funciona

 

Imagen de Almamu

Lo he comprobado y está clara

Lo he comprobado y está clara que la causa es esa. El slot es estrecho y el procesador y RAM chocan con la consola. En cuanto la mueves un poco aunque sea un milímetro deja de funcionar en la 3DS.


Hola a todos, tengo la

Hola a todos, tengo la tarjeta "r4imax v4.5",  y quisiera saber si con la nueva actualizacion la tarjeta se me quedara obsoleta o seguira funcionando. Gracias

 

no la actualices, no

no la actualices, no funcionará...

Tarjeta bloqueada o muerta ya no se!!!

jaja pues me pase por la scene para reportar que al bajar el juego de Luigi´s Mansion tuve que actualizar la consola y pues al tratar de jugar no arranco mas mi tarjeta (Acekard 2i), funcionaba de maravilla antes de esto y no se si se bloqueo o murio pero me sale mensaje de error al tratar de dar en el icono de la flashcardestaba con el akaio 1.9, ha y la version de la actualizacion es 6.3.0 - 12u espero que pronto salga una actualizacion para mi tarjeta si no ni modo lei por ahi que la supercard ds two sigue funcionando!!!!!!! XD

Imagen de Lihzahrd Atlas

ami tambien me paso

ami tambien me paso lo actualice pero me compraron otraRisa

le adverti ami hermano que no lo actualizara pero no les gusta su r4

mi dsi se actualizo a:1.4.4u

y el de mi hermano:1.4.3u

Imagen de suicunex

y ya la habias actualizado

y ya la habias actualizado para trabajar en 6.2? tal vez por eso se bloqueo

Hola Yo tengo una r4sdhc

Hola

Yo tengo una r4sdhc 2013 y se me bloqueo

La R4iSDHC Funciona

Les comento que tengo una R4iSDHC http://www.r4isdhc.com

Y sin necesidad de actualizar el firmware funciona en mi 3DS 6.3.0-12U

 

Saludos!

Imagen de suicunex

exactamente cual amigo? yo

exactamente cual amigo? yo tengo la r4 sdhc del 2013 y la tengo trabajando en 6.2 tu dices que tienes la r4i pero tienes la version 2012 o 2013?


la vida es un juego disfrutala

http://www.r4isdhc.com/downlo

http://www.r4isdhc.com/download_white_new2013/

Exactamente ese modelo, de hecho son 2 una mi hermano y otra yo ambas funcionan en 6.3, si es la version 2013

Imagen de lovesitos

Probablemente

Probablemente Gateway 3DS no pueda ejecutarse nunca en esta versión, dado que ya habrán tapado el agujero que todavía se puede notar en versiones anteriores.

Imagen de Almamu

El agujero de seguridad con

El agujero de seguridad con lo del perfil ya lleva tapado tiempo.

Imagen de lovesitos

Creo que estás confundido

No, el team Gateway asegura que el agujero está presente en la versiones anteriores, pero lo que necesitaban era algo de revisar el código o algo así.

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.