Patrocinadores

http://www.dsflash.es/

Anuncios Google

Que flashcards son compatibles con DSi

Tutoriales de Flash Cardses

Sois muchos los que preguntais ultimamente cuales son las flashcards compatibles con DSi. Os debe quedar claro que las flashcards compatibles con DSi sirven para NDS y NDS Lite, pero no al reves (las flashcards antiguas de NDS / NDS Lite no sirven para DSi). Poco a poco, los fabricantes van incluyendo modelos compatibles con la nueva consola de Nintendo. Os contamos cuales son los que hay en el mercado actualmente, y los que estan por llegar, por si estais pensando en comprar alguna.

Flashcards compatibles DSi

Actualmente son compatibles con la DSi:

Os dejamos enlace a todas las Reviews que tenemos subidas de las flashcards compatibles para DSi. Las podeis ver en la seccion flashcards, menu derecho, seccion DSi. Poco a poco os iremos acercando todas, cuando las probemos.

Repetimos para que quede claro: las flashcards compatibles con DSi sirven para NDS y NDS Lite, pero no al reves (las flashcards antiguas de NDS / NDS Lite no sirven para DSi).

4.13158
Tu voto: Ninguno Votos totales: 4.1 (38 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

Wood R4

¿La R4 real con Wood instalado es compatible? ...gracias por su tiempo  ^w^

EZFLASH VI

Me acabo de comprar la nintendo dsi y la ezflash vi, he bajado juegos los he cargado y no se que pasa que solo me permite jugar con 2 de ellos, en la mayoria de los casos me pone "Creando ficherosave, espera" y se queda bloqueado y en algun otro me pone la pantalla de abajo en negro y con un monton de frases y palabras en blanco. No se que hacer, y ademas soy totalmente "inculta" para estas cosas, es la primera vez que intento algo de esto asi que por favor ayudarme, pero como a los tontos paso a paso porque sino no me voy a enterar. Gracias y espero vuestra respuesta  
Imagen de cgallardo2004

Soy un novatillo.....

Hola, mi chica se ha comprado este chiche de Nintendo DSi XL con la version 1.4E... y me gustaría que me recomendarais cual es la mejor flashcard que existe para esta DS y para esta versión, ya que he escuchado de algunas que están bien pero no son compatibles con la versión 1.4….. Mi chica agradece …..Chao…

Wii Negra Firmware 3.1E - Homebrew Channel - DVDx - Bootmii

Imagen de fiuirockman

Sin duda

Bueno para mi la mejor para dsi es sin duda la M3I Zero es buena full compatible y es muy actualizable (Todavía no tengo mi ds pero mi primo se consigui esta flashcard y es BUENAZA. Además el me llama para actualizarle su kernel jeje) Bueno esa es mi opinion. Una buena compra: M3i zero
Imagen de david_____david

escuxarme...weno leerme XD

como todos sabeis con las flashcard de ds lite no se pueden jugar a rooms de gba, pero en la dsi y sus nuevas flashcards si o estan a punto de lograrlo y como tengo entendido las flashcard de dsi se pueden usar en ds lite y lo k yo he pensado k los k se vayan a comprar una flashcard de lite se podrian comprar una de dsi y poder jugar a roms de gba si eso es posible claro pero yo pienso k es lo mas razonable ya k si con la dsi no puedes jugar a aroms de gba en slot 1, entonces como??   yo pienso eso

M3 DS Real

Sirve m3 ds real en DSi, es que mi ds esta escacharrada y no se si comprar la DSi o otra Lite.
Imagen de Unicorn

Si no la ves ahi arriba

es que no sirve.
Imagen de Unicorn

Os actualizo el listado

con las ultimas incorporaciones. Se espera mucho trabajo subiendo Reviews xD.

cyclo ds

En la pagina de cyclo ds hay un video donde hacen rular una cyclo ds en la DSi. ¿es compatible o no?
Imagen de Unicorn

Estan trabajando en ello

sera compatible con la DSi un dia de estos, pero todavia no lo es.
Imagen de rafaelzx

hola

tenia entendido ke Nintendo tomo acciones contra la R4 por cual motivo ke ya no haran mas y ke kedo en bancarrota asi ke cualkier flash R4 con cualquier nombre bonito o extravagante sea un clon fake o como le kieran decir, esto incluye a la R4i claro esta saludos y gracias por poner cuales son compatibles ^^ P.D aganze un review para ver cual es la ke mejor va, si no es mucha molesti ^^

 

Imagen de david_____david

cual

diriais k es la mejor es para opinar a un amigo
Imagen de rubendkz96

R4i fake

Yo creo que eso del R4i es un fake,lo lei en espalnds.

no es un fake la r4i

no es un fake la r4i yo tengo la r4i sdhc v1.4 con su ultimo kernel y me van perfectos todos los juegos y no es un clon es la mejor tarjeta que ay... con su ultimo kernel es compatible el sonic and sega ese de carreras de sonic tambien es compatible el warioware diy yo tengo esos dos juegos y va perfecto. tambien van bien mas juegos.van bien casi todos los juegos en 99% con su ultimo kernel

joana

Imagen de Unicorn

R4i no es fake

es un clon, que no es lo mismo. Me informare acerca de esa Hyper-R4i, gracias por el aviso compañero.
Imagen de chronok

si aqui en beta

si aqui en beta dicen que si funciona, ten la seguridad que si funcionara ;)
Imagen de kk_A40

También es compatible con

También es compatible con una nueva flashcard, ke se llama "Hyper-R4i".
Imagen de aceptodetodo

Excelente

Excelente aporte gracias XD
Imagen de omarjose

HAA Grcias xD

la verdad mucha gracias por q me avia comprado una Nitnedo SDi y no sabia q abian varias para lo persona megusta la R4 en su menu y que tambien de que esta barata xP THXXXX

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.