Anuncios Google

B4DS

EmuladoresDLDIen

Versión 0.35.1

A veces las FlashCards no siempre son perfectas, y de vez en cuando fallan al momento de reproducir juegos comerciales, Homebrew y juegos caseros. Para ello se han creado kernels alternativos como YS Menu, pero aveces dan error de parcheo DLDI. Para ello se ha desarrollado este Emulador/Interprete de DS para TWiLight Menu ++ que le permite utilizar roms comerciales y Homebrew.

Nota: B4DS se centra más en la ejecución de roms comerciales.

Autor: ahezard

 

Descripción:

B4DS/nds-bootstrap es un emulador de DS que se ejecuta con TWiLight Menu ++ en especial para la FlashCards que tienen problemas al abrir los backups, para las plataformas DSi y 3DS para poder ejecutar juegos en formato .nds sin la necesidad de FlashCard.

Nota: Por lo general TWiLight Menu ya incluye la versión más reciente de nds-bootstrap.

Instalación:

  1. Descargar e Instalar TWiLight Menu ++.
  2. Descargamos B4DS.
  3. Extraer todos los .nds a la carpeta _nds y dentro de la carpeta TWiLightMenu que se ubica hay mismo el archivo .ver.
  4. ¡Listo!.

Testeado En:

  • R4 SDHC (Clónica) Firmware WoodR4 1.62 Y TWLmenu ++ Versión 15.3.0 (Test del Staff)
  • New 3DS Versión 11.13.0-45 Usando TWLmenu ++ Versión 15.3.0 (Test del Staff)
  • DSi Versión 1.4.5 Con TWLmenu ++ 15.3.0 (Test del Staff)

Mejoras Versión 0.35.1:

  • Corregido error al momento de jugar roms de Pokémon de 4.a generación.
  • El tiempo de carga es mucho más rápido.

Pantalla de carga al momento de iniciar un rom

Descargar B4DS/nds-bootstrap Versión 0.35.1   (Solo Usuarios Registrados).

Descargar B4DS/nds-bootstrap Código Fuente Versión 0.35.1  (Solo Usuarios Registrados).

3
Tu voto: Ninguno Votos totales: 3 (3 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

Hola

Hola, tengo un problema con este programa y Twilightmenu++, ya que instalo todo no, (usuario de flashcard en nds litee) y cuando intento ejecutar un juego de nds, me dice; Error al iniciar, error 1. Tampoco se me guerdan las configuraciones y los juegos de gba no me aparecen como si los de nes, sino que tengo que ejecutar el gbarunner y desde ahi cargarlo. Alguna solución?

En mi caso

Ya que mis tarjetas tienen obsolescencia programada he hecho lo siguiente... (No quiero poner mal la fecha de mi consola, asique he hecho esto...)

El firmware lo he cambiado por "RetroGameFan", no obstante, como YS Menú ya no tiene soporte (O eso parece) he hecho un "Puente" a "TWiLight Menu ++"

Resumen: Mediante YS Menu cargo automáticamente TWiLight Menu ++

Así no tengo problemas con nigún juego, y además puedo emular juegos de gba, etc...

Saludos

 


Utilidades para tu Consola (Wii, DSi y 3DS, Contactame si quieres que se añada soporte a otras consolas)

https://utilidades.runkodapps.com

Auto-genera Bitcoins

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.