Anuncios Google

Como usar Gateway 3DS en consolas superiores a 4.5 hasta 9.2

Tutoriales de Aplicacioneses

Tutorial

Con la ultima actualización del Team Gateway 3DS para su flash card la han hecho compatible con las consolas Nintendo 3DS, 3DS xl y 2DS gracias a un nuevo exploit que han encontrado a través del navegador web de las consolas. Todas las consolas que tengan una versión comprendida entre una superior a 4.5 hasta 9.2 pueden hacer uso del exploit.

 

 

Introducción:

Con la reciente actualización han ampliado la compatibilidad de su flash card Gateway 3DS con todas las consolas Nintendo 3DS, 3DS xl y 2DS con versiones entre 4.5 a 9.2. El exploit se usa a traves del navegador web entrando a una dirección web la consola carga el launcher.dat de gateway 3DS pudiendo utilizar todas las funciones que había anteriormente para 4.5 ( en la review de la flash card hay información sobre las funciones que permite hacer).

Preparación:

Para empezar tenemos que:

  • Descargar la ultima versión del launcher.dat de Gateway 3DS.
  • El launcher.dat lo ponemos en la raiz de la tarjeta SD de la consola.
  • Tenemos que tener configurada una conexion wifi con internet.

Proceso para cargar el launcher.dat:

Una vez que tenemos todo preparado, entremos al navegador web de la consola y vamos a la dirección web http://go.gateway-3ds.com/ en ese momento aparecerá "Gateway 3DS loading" y despues entrara al menu del launcher de Gateway 3DS.

Consejo para cargar el launcher.dat:

  • Antes de ir a la pagina web es recomendable borrar el historial,cookies del navegador web o borrar los datos del navegador desde la configuración del navegador web para que no haya problemas a la hora de cargarlo.

Funciones:

Una vez que estamos en el menú del launcher.dat podremos usar todos las funciones disponible para Gateway 3DS como son cargar backups de juegos, cargar homebrews de 3ds, instalación de archivos .cia, backup de la nand, emunand, que estan en la review de Gateway 3DS.

4.615385
Tu voto: Ninguno Votos totales: 4.6 (13 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

ayuda

quisiera saber como hago para actualizar mi 3ds porque su sistema es 1.0 nunca lo he actualizado y no se como actualizar hasta el 4.x para poder instalar homebrew


Guiño

Imagen de darkalex004

Respuesta a "ayuda"

Yo te puedo ayudar pero voy a necesitar que me digas la versión completa de la consola y su región.

También voy a necesitar que me digas lo que vas a querer hacer con ella ya que si la quieres sólo para Homebrew habrá que hacer una cosa y si la quieres para Homebrew y Backups habrá que hacer otra.

Cuando me contestes a eso podré ayudarte (Aunque ya tengo una ligera idea xD).

PD: Bajo ningún concepto actualices ahora la consola.

Salu2

firmware

buenas, una pregunta tengo la vercion 11 podria usar el gateway?

 

Imagen de darkalex004

Respuesta a "firmware"

No merece la pena que uses Gateway 3DS ya que actualmente está prácticamente muerta.

Lo mejor es que instales Luma 3DS, aunque si lo que quieres es usar una flashcard puedes echarle un ojo a Stargate 3DS aunque ten en cuenta que las flashcards que ejecutan juegos de Nintend 3DS son caras.

Salu2

Problema con el Boot Launcher.dat

hola, he copiado el archivo launcher.dat a la raiz de la SD, luego la meto en la R4, enciendo la consola, luego voy al navegador, introduzco la URL, le doy al boton Boot Launcher.dat y carga la pagina y luego se sale del navegador y dice que se ha encontrado un problema. Y eso es todo. La verdad no se porque ocurre eso.

Imagen de darkalex004

Respuesta a "Problema con el Boot Launcher.dat"

La verdad es que no se muy bien cual es la situación, si puedes aclarar un poco más podré ayudarte mejor.

Según lo que yo he entendido:

El launcher.dat va en la raíz de la SD de la consola y no en la raíz de la micro SD de la flashcard (Y no sé que pinta una R4 para entrar con Gateway 3DS). Si después de hacer esto te sigue fallando prueba a borrar el historial y las cookies del navegador.

Siento no poder ayudarte mucho, intenta aclarar un poco más la situación.

Salu2

Imagen de huerfanito123

Error del exploit

Hola, estoy instalando getaway 3.4, cuando llego al paso se entrar en go.getaway-3ds.com se me queda la pantalla en negro y con el aviso de gateway 3ds loading y de hay no pasa. Me pasa lo mismo con las opciones de otras de las paginas. Alguien me puede ayudar. Gracias

Imagen de darkalex004

Respuesta a "Error del exploit"

¿Has comprobado que tu consola está entre los firmwares sobre los que funciona Gateway 3DS (4.1 - 9.2)?

Si está entre estos firmwares (Si estás intentando usar el exploit del navegador es porque estás en una versión superior a la 4.5 ya que si está entre la 4.1 - 4.5 no necesitas el exploit del navegador) prueba a borrar la Cookies y el Historial del navegador ya que la mayoría de los fallos se deben a esto

¿Has puesto el launcher.dat de Gateway 3DS en la raíz de la SD/Micro SD?

Salu2

Imagen de Almarone

Vale, gracias. Otra dudita

Vale, gracias. Otra dudita mas. Por ahora no puedo comprarme una gateway, un cfw para una version 7.2 seria un reemplazo decente?


EDIT: Puedo usar gateway y pasta cfw al mismo tiempo? o puedo brickear la consola? Y conocen algun juego que actualize a la 9.2 desde la 7.2? Es que quiero usar el glitch de los codigos qr de pkmn. Gracias



Ayuda por favor

Hace poco tiempo compre una 3ds xl de segunda mano y venía con la gateway roja busque como funcionaba y cargué las rom sin problema.

 

Pero por estar de idiota me dio por ponerle mi nombre en el perfil de la consola y ahora no funciona, cuando le doy a perfil de ds trata de cargar y me sale el mensaje de que se ha producido un error y y se ha cerrado el programa y se reinicia intente ponerle el nombre anterior  pero siempre sale lo mismo y el problema es que solo poseo la gateway  roja no tengo la azul.

 

Cualquier ayuda se los agradezco.

Imagen de darkalex004

Respuesta a "Ayuda por favor"

Simplemente necesitas una flashcard de DS que sea compatible con Nintendo 3DS y con homebrew. Una vez que la tengas descargas el software que necesite para funcionar y la última actualización de Gateway 3DS. Después descomprimes el .rar de Gateway y entras a la carpeta que ponga "blue card" y metes el archivo .nds a la micro SD de la flashcard (antes de comprar la flashcard asegurate de que esta sea compatible con la versión de tu consola). Metes la flashard en la 3ds y la inicias, una vez en el menú buscas el archivo .nds y le das a la "A". Seleccionas la región de tu  consola y empezará a instalarse (si los asteriscos se paran le das al "HOME" y luego a "B" y seguirá), cuando acabe ya podrás volver a acceder al exploit con normalidad

Salu2

Imagen de darkalex004

Respuesta a "Vale, gracias. Otra dudita"

Pues supongo que de momento te podrá hacer el apaño de momento.

No lo he probado, pero supongo que tendrás que usar una SD con el CFW y otra para la Gateway 3DS para que no entren en conflicto.

Creo que había un programa de PC con el que podías hacer lo mismo de inyectar los Pokémon además de mejorar bastantes más cosas del juego, además los Pokémon que inyectes con el glitch del navegador no se registrarán en la Pokédex, cosa que con este programa sí.

PD: Lo he buscado y el programa se llama PKHEX por si te interesa.

PD 2: Creo que el último del Cooking Mama lo actualiza a 9.2

Salu2

Imagen de Almarone

Duda

Hola, tengo una duda. Para usar las funciones de la gateway en una consola 9.x, es necesario estar conectado a internet?

Perdonen si ya lo dice arriba, pero no entendi bien Llora



Imagen de darkalex004

Respuesta a "Duda"

Tienes que asegurarte de que tu versión de firmware es 9.2 o inferior ya que si es superior no te va a funcionar.

Tienes que hacerlo por Internet cada vez que quieras entrar al Gateway Mode, por eso lo más recomendable es hacerle el downgrade (bajarle la versión de firmware para que esté en 4.5) y entonces no necesitarás Internet.

Salu2

Imagen de Almarone

Gracias.

Gracias por la respuesta Sonrisa. Perdona, pero tengo otras preguntas mas:

-El downgrade es una funcion de la gateway, o es de una manera externa?

-Planeaba comprarme una nintendo 3ds XL, para la version 9.0, puesto que la actual mia, es 9.8 y no serviria. Aun asi puedo hacer el downgrade en la XL?

-Si hago el downgrade, de todas formas podria usar el glitch del navegador para sacar pokemon con codigos qr? Este tutorial serviria en la para subir la emunand pero no la sysnand? O si actualizo la emunand tambien deberia usarla con internet?

-Si activo el modo gateway en una zona con wifi, si salgo de esa zona puedo seguir usando el modo gateway?

Gracias

-Almar6



Imagen de darkalex004

Respuesta a "Gracias."

-El downgrade es una opción oficial de Gateway 3DS, simplemente necesitas descargarte un archivo de su página oficial y hacer una copia de la NAND de la consola y meterlo a la SD, entras al menú de Gateway y entre las opciones hay una que es la de hacer el downgrade. Si quieres saber como hacerlo de forma fácil y paso a paso, pasate por este tutorial hecho por mí donde se explica como hacerlo prácticamente sin riesgos (http://nds.scenebeta.com/node/22755)

-No puedes hacerle el downgrade a una consola con una versión superior a 9.2 ya que no puede entrar al menú de Gateway

-Sí puedes seguir usando el exploit del navegador ya que este funciona hasta 9.5 creo recordar y al hacer el downgrade la versión baja hasta la 4.5. Ese tutorial es para poder usar el exploit de navegador en emuNAND (Copia de la NAND que puedes actualizar para estar en la última versión sin actualizar la versión original de tu consola).

- Una vez dentro del modo Gateway (es mejor que tengas la emuNAND hecha), puedes hacer lo mismo que desde la SysNAND, respondiendo más directamente a tu pregunta: sí puedes seguir usando el moodo Gateway después de pasar o utilizar una zona Wi-fi.

De nada, si tienes alguna duda más, ya sabes donde preguntar

Salu2

Imagen de Almarone

Gracias de nuevo, es que soy

Gracias de nuevo, es que soy nuevo en el tema de la gateway. Que diferencia importante tendria al hacer el downgrade a la 4.5? Podria jugar a super smash y todo eso?

-Almar6



Imagen de darkalex004

Respuesta a "Gracias de nuevo, es que soy"

No tienes que hacer nada en especial, solo sigue las instrucciones del tutorial (que lo fui escribiendo conforme lo iba haciendo en mi consola, por lo que funciona a la perfección) y asegurate de tener el cargador puesto por si se le acaba la batería

Puedes jugar a todos los juegos después de hacer el downgrade, ya que vas a crear una emuNAND (Copia del sistema operativo, por llamarlo de alguna manera para que lo entiendas, que se llama NAND), para estar en una versión 4.5 en la NAND real y al mismo tiempo para usar Gateway 3DS entrarás a la emuNAND para estar en una versión 9.8 o superior cuando saquen una nueva versión

No hay problema, todo el mundo empieza siendo novato, si hay alguna cosa que no entiendes preguntame y te la explico con gusto

Salu2

Imagen de Almarone

Otra duda mas, como funciona

Otra duda mas, como funciona la emuNAND? Si apago la consola se pierde la emuNAND? O si la apago y enciendo sigue activa? Gracias c:

-Almar4



Imagen de darkalex004

Respuesta a "Otra duda mas, como funciona"

Pues te explico un poco: Para entrar al modo Gateway tienes que entrar a Configuración de la consola > Otras opciones > Perfil > Perfil de Nintendo DS, si tienes hecha una emuNAND automáticamente entrará a ella y cuando apagues la consola y la vuelvas a encender tendrás que volver a hacer esos pasos, no hay forma de que se quede permanente como en PSP.

Salu2

actualizacion de la consola

cuando ejecuto la gateway e inicio el juego de super smash bros me pide actualizar.... ¿es seguro actualizar la consola mientras ejecuto la gateway?

Imagen de darkalex004

Respuesta a "actualizacion de la consola "

Te pide actualizar el juego, ¿Verdad?. Si es así, la respuesta es que puedes actualizar cualquier juego con la Gateway sin ningún problema

Salu2

ya actualize el juego y todo

ya actualize el juego y todo va bien pero ahora es la consola la que pide actualizacion ¿si la actualizo mientras uso la gateway podria banearse la consola o perderia los privilegios de usar la gateway?

Imagen de darkalex004

Respuesta a "ya actualize el juego y todo"

Si estas dentro de la emuNAND puedes actualizar sin riesgo ya que solo se actualiza la emuNAND, no la SysNAND (Supongo que te lo dirá porque no estás en la versión 9.7)

Salu2

gracias

muchas gracias me sirvio bastante :D

 

Necesaria la tarjeta azul?

Hola, tengo la Gateway pero perdí la Blue card. Será necesaria para utilizar ésta nueva version? 

Imagen de darkalex004

Respuesta a "Necesaria la tarjeta azul?"

No necesitas la tarjeta azul para usar Gateway 3DS en versiones superiores a 4.5 ya que el exploit se carga a tarvés del navegador, es decir, cada vez que quieras entrar al Modo Gateway necesitas Internet en la 3DS.

Si tu consola está en una versión entre la 4.1-4.5 si necesitas la tarjeta azul para poder instalar el exploit (aunque también puedes sar cualquier flashcard de DS que funcione en 3DS para instalarlo), pero solo para instalarlo una vez ya que el exploit se queda instalado en la consola hasta que ejecutes un cartucho de DS, en este caso si habría que volver a utilizar la tarjeta azul para instalarlo de nuevo.

Salu2

Imagen de roberto bazan

3ds con firmware 4.40

hola a todos, soy nuevo en esto de la nintendo 3ds y espero que me puedan orientar un poco. e comprado una intendo 3ds usada y me vino con el firmrware 4.40 y e visto el tutorial que es necesario tener un fw 4.5 hasta el 9.20 para poder disfrutar de la scene en mi 3ds. el problema es que e leido por intenet que si lo actualiso entrando a nintendo shop me actualisaria a la version 9.3, si ago eso no podre utilizar el exploit? (corrijanme si me equivoco) del ser asi, existe una manera de actualizar al 9.20 o version inferior en modo ofline? no existe un update de descargar y actualizar mediante sd como se hacia con las psp?

 

en atemano gracias por la respuesta que me puedan dar.  ^^

Imagen de Almarone

Hola. No se puede actualizar

Hola. No se puede actualizar por sd, como es psp. Podrias conseguir un juego que necesitara version 9.2 minima, para que se actualize a esa version, y poder usar el exploit. Desconozco algun juego que haga eso.

Cualquier pregunta que tengas, aca te respondemos.

-Almar4



Imagen de darkalex004

Respuesta a "Hola. No se puede actualizar"

No hace falta que actualices a 9.2, si está entre las versiones 4.1 y 9.2 puedes usar Gateway 3DS sin problemas, solo que para entrar al modo Gateway estando en una versión superior a 4.5 necesitas Internet. Por eso es mejor hacer el downgrade a 4.5 ya que no lo necesitas.

No, no se puede actualizar por la Tarjeta SD. Creo que el último Cooking Mama te pide la 9.2, pero lo veo una tontería pudiendo hacer un downgrade directo en tu versión actual

Salu2

Imagen de jordi2.0

formatear gateway 3ds

hola,mi pregunta es para formatear la gateway y volver a hacer todo el proceso de la FPGA en otra consola basta con formatear emunand ohay que hacer algo mas.

gracias

Imagen de darkalex004

Respuesta a "formatear gateway 3ds"

Tienes que borrar la emuNAND de la 3ds antigua que se encuentra en una partición oculata en la SD e instalar la nueva. Para ello utiliza programas como Rufus, eso si, acuerdate de hacer una copia de seguridad de la SD si usas Rufus o parecidos ya que formateas la SD y por tanto pierdes todos los datos

pantallas negras

Hola, tengo un detalle con mi 3ds es una version 8.1.0.19-u y al ejecutar el modo gateway desde el launcher de la tarjeta azul y cambiendolo por la roja, me sucede eso se quedan ambas pantallas en negro como si se apagara la consola pero el led de encendido se mantiene prendido, ya realize el test de la tarjeta roja y todo en orden, tambien ya la probe en otra 3ds pero con firmware 4.1 y todo en orden, que puede estar sucediendo a algien le ha pasado igual. Salu2.

Imagen de darkalex004

Respuesta a "pantallas negras"

Se supone que si estás por encima de la versión 4.5 el exploit lo tienes que cargar desde Internet, y que si lo quieres cargar de la forma que tu lo haces tienes que hacerle a la consola el downgrade

Salu2

re-respuesta "pantalla negra"

"Hola, tengo un detalle con mi 3ds es una version 8.1.0.19-u y al ejecutar el modo gateway desde el launcher de la tarjeta azul y cambiendolo por la roja, me sucede eso se quedan ambas pantallas en negro como si se apagara la consola pero el led de encendido se mantiene prendido, ya realize el test de la tarjeta roja y todo en orden, tambien ya la probe en otra 3ds pero con firmware 4.1 y todo en orden, que puede estar sucediendo a algien le ha pasado igual. Salu2."

 

ok, me exprese mal, despues de 3 dias con la gateway ya estoy trasteando con ella el asunto es: antes pensaba que el xploid era la tarjeta azul, ahora se que no sirve para nada XD, sino el archivo launch que va en la SD del 3ds, ahora la cosa esta en que me carga el menu gateway cargandolo desde el navegador (antes pensaba que tenia que estar la tarjeta azul puesta), como lo hacia antes, pero al ejecutar el menu en modo gateway es cuando las pantallas se ponen en negro y de ahi no pasa, es por eso que mencione que he realizado el test de la tarjeta roja y marca todo en load o es ok no recuerdo pero lo pone de color verde. Ahora tambien la probe en un 3ds XL en 9.2 y funciona muy bien como en la otra que tengo en 4.1 si tengo varias 3ds para traster con ellas por si brikeo una no allá px, XD. Salu2.

Imagen de Marc_Gamer

Consulta al usuario con imagen de erizo oscura xD

Y una cosa...
¿Cual es la aplicación esa de Android que te permite acceder al exploit sin navegador de Internet?

Gracias de antemano :)


Marc Gamer... ¡Pues a jugar!

Imagen de darkalex004

Respuesta a "Consulta al usuario con imagen de erizo oscura xD"

Es mejor que hagas un downgrade a 4.5 e instales la emuNAND ya que al hacer esto no vas a necesitar ni internet ni aplicación, pero lógicamente el hacerlo o no es tu elección

Salu2

Imagen de Almarone

Yo conozco una c:

Hola! Yo conozco una, no se si funciona, aunque no pierdes nada por intentar ;)

Se llama 3DS X-Loader

-Almar4

Imagen de xCO 3DS

DUDAS

tengo unas dudas, son simples, 

1- No hablan nada de meterle archivos a la SD de la GAteway como el Sistema operativo de la FLASHCARD para que arranque ¿no es necesario?

2- Tengo miedo que al conectar mi 3DS en 9.2 esta se actualize sola, en si me salga el cartelito de que se va a actualizar y eso, no quiero

Imagen de darkalex004

Respuesta a "DUDAS"

1- Tienes que meterle el launcher.dat que viene con cada version de Gateway 3ds

2- No se va actualizar sola ya que tienes que decirle que la quieres actualizar cuando te sale desde el menú o desde configuración de la consola. De todas formas creo que si le pones un control parental y le restringes el Internet no te dice lo de actualizar

Salu2

Un par de preguntas

Bueno hubo mucho royo con respecto a este cartucho, que si salia uno nuevo... que solo hiba a permitir 10 isos... que solo hiba a poder ejecutar isos mientras fuera de la misma norma de la consola :_

Me hise con una vercion original de gateway 3ds que ahora me tocara actualizar dicho cartucho para poderlo utilizar ya q mi consola esta en 9.2

 

1_¿Puedo utilizar isos de otra region?

2_¿Cuantas isos puedo cargar?

3_¿Posee todas las funciones la gateway roja que con las actualizaciones entre 4.1 4.5?

4_¿El procedimiento de instalacion y utilizacion de los programas es la misma que con 4.1 a 4.5 estando entre 4.5 9.2?

5_La opcion de dowgradear esta... pero vale la pena hacerlo. ¿hay diferencia alguna entre tener una gateway para 4.1 a 4.5 con 4.5 a 9.2?

6_Si hay diferecia, podrian hacer una lista de las diferencias entre tener una vercion y otra, asi poder evaluar el dowgradeo

 

Desde ya muchas gracias

Imagen de Ky0l3r

Respuestas a "Un par de preguntas"

Son cuestiones que muchos nos hicimos alguna vez, sin embargo, hay muchas preguntas que requieren respuestas algo más extensas que lo que yo podré aquí, así que te recomiendo pasarte por la noticia de gateway aqui mismo en el foro, para que todo quede claro =)

1.- Si, la gateway tiene por default el desbloqueo de región.
2.- Todas las que quepan en tu microSD.
3.- Incluso más, la gw ultra soporta "downgradear" el firmware original de la consola a uno menor a 4.5 (4.2 para ser preciso)
4.- Si te refieres a las iso '3ds' si, solo copia y pega los archivos en la microSD que va en la tarjeta GW roja.
5.- Las diferencias son mínimas, sin embargo, el downgrade tiene ventajas y desventajas:

ventajas:
-Cargar el Xploit desde el perfil de nintendo en lugar del navegador (a pesar de que existe una app para android que permite cargar el modo gateway offline, siempre es más comodo hacer todo desde la consola, sin depender de celulares o internet para jugar)
-Posibilidad de instalar CFW 4.x en caso de que solo nos presten la tarjeta gw y no seamos poseedores de una.

desventajas
-Los juegos originales que hayas iniciado y requieran firmware superior a 5.x PERDERÁN su savedata, esto porque la emuNAND (aún la emuNAND de 9.4) utiliza el modo de guardado de 4.x, haciendo a nuestros anteriores savedatas (que usan modo 6.x o superior) incompatibles.
Si quieres continuar jugando, necesitarás utilizar la sysNAND 9.x (o la versión que tengas) en lugar del modo GW.
-El xploit se carga a través del navegador con internet o con un dispositivo android, haciendo dependiente a la consola de un elemento externo

Existen algunos otros, pero en general lo relevante, es eso.

Saludos! =D


--. Ælfric Vortum /c .--

  • Psp Phat, cfw Neur0n 6.60 Pro-c Fix 3
  • DSi Azul Metalico con TTDSi + MicroSD 8Gb Todo bien
  • 3DS 9.2.0-20U, felizmente liberada.

debian=libertad

Una cosa mas Punto 3. Gw

Una cosa mas

Punto 3. Gw ultra? hay un tutorial en español que te lleva la pag oficial de GW. Solamente hace referencia al firmware 3.0.1 ultra

http://www.elotrolado.net/hilo_tutorial-downgrade-instalar-gateway-3-0-1...

 

Bueno entonces en funcionamiento de la gateway roja con 4.2 4.5 y 4.5 9.2, es solamente la carga del Xploit, despues de lo otro que tanto se dijo al principio fue solamente especulaciones. El funcionamiento es el mismo por consiguiente no quiero perder los saves del braveli default xD ademas por como viene la scene de seguro va a hacer una solucion mas comoda para la carga del Xploit

 

Gracias por tu respuesta y tu tiempo.

 

Imagen de Ky0l3r

Dependerá supongo yo, del juego y/o consola.

Pues, si tu sysNAND es superior a 4.5 y ya empezaste el juego, te recomiendo que te quedes tal como estás, según investigué, el bravery default está hecho con el sdk 4.x pero trae el firm 6.x como actualización... así que, sí cabe la posibilidad, no de perder el sav, sino de que tengas que deshacer el downgrade para continuar tu partida.

Y, no hay de que, para eso estamos justamente ;)

Saludos!


--. Ælfric Vortum /c .--

  • Psp Phat, cfw Neur0n 6.60 Pro-c Fix 3
  • DSi Azul Metalico con TTDSi + MicroSD 8Gb Todo bien
  • 3DS 9.2.0-20U, felizmente liberada.

debian=libertad

Imagen de darkalex004

Se te ha olvidado

Se te ha olvidado decir que no a todos les pasa, por ejemplo yo hice el downgrade a 4.5 y al jugar en la SysNAND con los juegos originales no se me ha borrado ningún save de ellos.

Imagen de Ky0l3r

Supongo que dependerá del juego o de la consola...

A decir verdad, creo que utilicé mal las palabras; en realidad el savedata no se elimina sino que simplemente deja de ser compatible.
A mi me ocurrió tanto en Pokémon X como en Alpha Sapphire, el cartucho me decía que el savedata había sido corrompido y ni para atrás ni para adelante.

No fue sino hasta que restauré el sysNAND a 9.2 que me permitió volver a usar los juegos como si nada hubiera pasado y con mi savedata intacto =)


--. Ælfric Vortum /c .--

  • Psp Phat, cfw Neur0n 6.60 Pro-c Fix 3
  • DSi Azul Metalico con TTDSi + MicroSD 8Gb Todo bien
  • 3DS 9.2.0-20U, felizmente liberada.

debian=libertad

Imagen de darkalex004

Puede ser

Yo me refería a que empecé la mayoría de juegos en la 9.2 (guardando, claro está) y al hacer el downgrade a 4.5 los juego y no me dice nada de que esté corrupto ni nada por el estilo

Imagen de theplayer

Una pregunta

Mi 3ds tiene la version 9.2 si tengo gateway es posible jugar Zelda Majora's mask original sin usar emunand? o hay alguna forma de jugar el juego sin que actualize la consola?


>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>theplayer<>>>>>>>>>>>>>><>>>>><<<><<<<<<<<<<<

Imagen de darkalex004

Respuesta a "Una pregunta"

Cuando entres al perfil de Nintendo DS mantienes el botón "L" y entrarás al menú de Gateway, allí le das a "Classic Mode" y ya puedes jugar a cualquier juego original. Aunque también lo puedes jugar desde la SysNAND ya que tienes la versión 9.2 y ningún juego de momento pide esa versión, y dudo que el Majora's Mask lo pida

Salu2

Imagen de Marc_Gamer

Problemas con la página

Estoy en la versión 7.1 de la 3DS pero al ir al go.gateway-3ds.com se me congela el navegador, sale al menú HOME y dice que ha habido un error. Ya he comprobado que el Internet funciona como Dios manda.

¿Alguna solución?


Marc Gamer... ¡Pues a jugar!

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.