Patrocinadores

http://www.dsflash.es/

Anuncios Google

ACTUALIZACION DE FLASH R4i GOLD (V1.4.3 )

ASI ES DESDE HOY HACE UNOS POCOS MINUTOS ESTA UP EN LA PAGINA OFICIAL ( http://www.r4igold.cc/# ) !!!! este nuevo update hace que las consolas DSi con actualizacion 1.4.3, 1.4.3U puedan volver a ser utilizadas... mas info en la pagina! dejenlo pinned les dare mas info en cuanto tengo un poquito ma de tiempo 

Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

no me funciono esa actualizacion

Normal 0 21 false false false ES-CO X-NONE X-NONE Normal 0 21 false false false ES-CO X-NONE X-NONE Yo tengo una 3ds con la actualización V4.0.0-7U Descargue  el supuesto parche de aquí  http://r4igold.cc/download.asp “2012-4-25 online upgrade to 3DS V4.0.0.7 and 3DS V1.44 download patch here !”   Actualice la r4igold en una DSi y según la actualización se completó exitosamente, incluso el icono de la flashcard cambio "ALEX RIDER". Al reiniciar la DSi el cartucho funciono correctamente, pero al poner el cartucho en el 3ds :( me sale lo mismo no se puede ejecutar.   ------------------------------------------------------------------------------------------------------------------------------------- disculpen... es que alguien tiene una nintendo 3ds? confirmenme para esta actualizacion porfavor
Imagen de pusana

dsi v.1.4.3E

Hola, mi problema es que mi hija actualizó su dsi a la v.1.4.3E y su m3i zero dejó de funcionar y no se puede actualizar porque no es la M3i zero GMP-Z003. Ahora quiero comprar una nueva que ya venga con esa actualización, porque yo no dispongo de ninguna consola con versión inferior a esta, que según he leído hace falta para actualizar. ¿Me podeis recomendar alguna que no tenga que actualizar?. Simplemente poner lo necesario en la tarjeta y funcione sin tener que actualizar a esa versión. Muchas gracias de antemano. Tengo que decir que me he pasado horas buscando por foros, la que más me convence es la r4i gold 3d, pero no se si necesitaré actualizar o simplemente copiando los archivos ya me funcionaría. Estoy desesperada!!!!!!!!! Ayuda.

pusana

Actualice mi dsi a la vesion 1.4.4U por accidente

MI r4i gold upgrade ya no sirve y quiero jugar pero no puedo Ayudenme porfavor    

Sirve?

La actualizacion sirve? alguien que lo confirme, es que me da miedo actualizar y que luego no la reconozca

TOTALMENTE FUNCIONAL

LA ACTUALIZACION SIRVE.... Hoy actualize la flashcard con una NDSI XL con firmware 1.4.2, mi DSI estaba con 1.4.3u y funciono deinmediato... recuerda que en la misma pagina dice "EXISTE UNA PEQUEÑA POSIBILIDAD QUE CUANDO INSTALAS EL NUEVO FIRMWARE TU FLASHCARD SE DAÑE" prueba en otra consola, pero de que la actualizacion sirve, sirve.    

problema

yo compre la tarjeta pero acabab de intalar la actualizacion 1.4.3u y ahora como le hago para que sirva por favor que no puedo jugar mi ndsi
Imagen de darkregal

Al parecer dañó mi flashcard =(

Hoy descarge de la pagina el parche, lo aplique con mi consola en version 1.4.2 y ahora no me detecta la flashcard. Pensé que como era un parche para que funcione en 1.4.3, actualizé mi dsi para ver si asi me detectaba la flashcard, pero tampoco me la detecta. ¿Habra alguna solucion para esto? ¿O estoy obligado a comprarme una nueva flashcard? Necesito ayuda =(
Imagen de JLink100

Estás seguro

que la página oficial de tu flash card es: www.r4igold.cc?? Porque yo tengo una FlashCard de esa página y otros firmwares q NO sean de esa página no me los detecta. Quizá es porque ese archivo no era de la página oficial de tu flash card

Imagen de darkregal

Si, lo estoy

ya que sale el link www.r4igold.cc tanto en la caja como en la etiqueta de la flashcard. Al parecer, fue error mio, ya que aprete 2 veces A cuando se instalaba el parche, por lo que supongo que se instalo 2 veces el parche y corrompio la flashcard. Asi que a estar mas atento al actualizar nomas xD ¿Sabes si existe algun arreglo para esto? Creo que lo mas probable es que no exista, por lo que tendre que comprar una nueva flashcard....... ¿Es la supercard dstwo la mejor o ya aparecio una mejor? De antemano muchas gracias por las respuestas.  
Imagen de rod1997

Respuesta

Si tiene arreglo,solo instala el parche otra vez desde otra flashcard...osea cuando diga que presiones B (si no?) quitas la flashcard y pon la que no sirve y presionas el boton...se instalara y ya esta arreglada tu flashcard
Imagen de darkregal

Lo solucioné =)

Gracias a tu comentario rod1992, pero use otro metodo para solucionar mi problema. Me consegui una ds lite y alli si me reconocia la flashcard, por lo que instale el parche desde alli. Tambien supe por que se produjo el problema, lo que pasa es que la primera vez que descarge el parche, era un archivo de 754 kb, esto talvez sucedio porque debio fallar mi navegador web(firefox) debido a algun plugin defectuoso o problema de red(que nunca tengo a menudo). El archivo funcional debe tener un tamaño de 2541 kb (2,39MB). Asi que ya saben, actualizen con confianza nomas, solo asegurense que su navegador descargo perfectamente el archivo xD. Gracias a todas las respuestas.
Imagen de rod1997

Genial

Yo tengo la flashcard de www.r4i.ndsi.in y agarra las mismas actualizaciones que esa y el mismo kernel...gracias por la informacion que pense que ya no saldria y abandonaron la flashcard

Donde podria bajar la actualizacion para 1.4.3U

k onda que podria hacer hoy actualize mi nintendo dsi a la version 1.4.3U y cuando queria poner los juegos de la r4i gold upgrade v1.4 no los sacaba me tiraba " SE A RODUCIDO UN ERROR" no se si tengo que formatear el nintendo o bajar algun archivo o algo o un link donde pueda descargar los archivos necesito ayuda urgente xf gracias :D XD :)  

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.