Anuncios Google

problema en r4imax en dsi xl version 1.4.4e

Buenas tardes, soy nueva en este foro ante todo pediros disculpas si me he equivocado de lugar. Tengo una tarjeta r4imax que se supone que es compatible con la version que tengo en la nintendo dsi xl que es la v 1.4.4.e según pone en la pagina. He bajado el kernel correspondiente y una actualización secundaria que viene ne la pagina. La he actualizado en una dsi lite y la tarjeta funciona en la dslite pero no en la dsi xl, podeis ayudarme ? ya no se que hacer ni que poner en la tarjeta y tengo la consola muerta

 

Tambien tengo una r4i schd y me pasa lo mismo exactamente, pone el error "se ha producido u nerror , bla bla bal apague la consola

En la otra nintendo que tengo que es una 3ds version 9.6 tampoco me funcionan

 

Alguien me dice que puedo hacer? os lo agradezco de antemano


Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

Es porque las DSi y Las 3DS

Es porque las DSi y Las 3DS ya no permiten flashcards lo unico que puedes hacer es modificar el hardware para instalar Twilight Menu (para la DSi) o luma 3DS (para la 3DS)

Imagen de Michael Heat

Para poder ejecutar

Para poder ejecutar flashcards en versiones altas de DSi se hace uso de HiyaCFW.

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.