Anuncios Google

Can't open_dsmenu.dat (Ayuda)

hola buenas disculpa pero hace tiempo habia comprado una una R4 sdhc y hace como un año se me quemo mi sd y recien compre otra para jugar en mi nintendo ds lite pero ya intente instalar el kernel varias veces y siempre me sale con el mismo error alguna sugerencia? 

ATT: gracias  


Anuncios Google

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

Can't open_dsmenu.dat

Yo tengo ese mismo problema y no se como solucionarlo

Si alguien me podría ayudar

 

Imagen de GuitarJav

compre r4i dual core 2017 fake

y me daba el mismo mensaje , instale como el comentario de por aqui el wood-v162 y funciono!!

tengo otra dual core que tambien es fake pero la version NEW, el cual no me acepta este wood-v162, sino la de la pagina oficial que termine en ".hk".


Hola mama!!

probado en NDSi con 1.4.5u

Yo tenia ese problema y use el software Wood-v162 y funciono a la perfección mi flashcard es una R4 SDHC dual core.

Suerte

Instalación de kernel

Pues mira, todas y cada una de las flashcards tienen un software específico que DEBE ser compatible con el firmware actual de tu consola portátil, así que errores al momento de la instalación pueden haber muchos, podríamos ayudarte más si fueras más específico.

Yo imagino que el error que mencionas es "can't open_dsmenu.dat" pero ¿inicia la flashcard? ¿aparece el anuncio de "loading"? ¿qué consola es? ¿qué firmware tiene tu consola? ¿qué versión de kernel intentas instalar?

Saludos 

Can't open_dsmenu.dat

Oye to tengo ese problema me dirías como solucionarlo me pasa que cargar la pantalla loading y después dice can't open_dsmenu.dat

Hola yo tengo ese mismo

Hola yo tengo ese mismo problema 

mi consola es una nintendo dsi y tengo una r4 sdhc dual-core 2015

yo por error borre el menu he intendado muchas veces ponerlo pero siempre me aparce "Can´t open_menuds.dat"

que puedo hacer??

Imagen de DSMan97

Yo también estoy dispuesto a ayudar

Como bien dice heilner , te podriamos ayudar mucho más si especificases más y dependiendo de la Flash Card hay difentes kernels y diferentes núcleos (archivos.dat en el que está organizada toda la información para el correcto funcionamiento de la flash card).

Espero impaciente tu respuesta.

 

De paso me gustaría comentar que hace poco cree una App Android para acceder a Scenebeta y me gustaría que la probaseis y comentaseis.

Ver mi aporte: http://android.scenebeta.com/node/10739

Gracias.

me pasa el mismo error...

me dice el mismo error y bueno, queria saber si me ayudarian ;)   

mi consola es una New 3DS y la r4 es una R4 SDHC Dual-Core 

revisè y vi que habia un dsmenu.dat pero no se porque no funciona 

espero tu respuesta :)

Imagen de -DaNieL-

Los cartuchos, por lo

Los cartuchos, por lo general, vienen con una pegatina donde aparece la página web de soporte del mismo. Si es así metete y busca el apartado download, allí podrías descargar el Kernel más actualizado y copiarlo en la SD para que pruebes. Posiblemente se haya corrompido el archivo en la SD. 

Suerte. 

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.